Bricked installing ios60

Discussion in 'Wii - Hacking' started by MetalReaper, May 24, 2010.

May 24, 2010

Bricked installing ios60 by MetalReaper at 4:13 PM (1,238 Views / 0 Likes) 14 replies

  1. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    Hey guys , so, i wanted toplay wads from sd so i downloaded the net installer of ios60 now the wii is bricked.
    I have a 4.1E with wiikey,wii turns on , no audio/video output,i had bootmii installed once but i deleted it(dumbf*ck)
    So , no preloader, no bootmii, just a modchip , still screwd eh?

    Any help is aprecciated
     
  2. gameking66

    Member gameking66 GBAtemp Advanced Fan

    Joined:
    Mar 9, 2010
    Messages:
    576
    Country:
    United States
  3. GPWeaver

    Newcomer GPWeaver Member

    Joined:
    Feb 24, 2010
    Messages:
    44
    Country:
    United Kingdom
    When you say you had Bootmii installed was is as an IOS or in boot2? If it was as boot2 are you sure you deleted it? You would have had to run the hackmii installer again and selected to uninstall bootmi. If you just mean you took the files off the SD card but bootmii is still installed as boot2 (your blue disc drive light will flicker when the console is powered up if it is) and you have a NAND backup you will be ok.
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You're fully bricked. That IOS60 installer became brickware when 4.2 came out.

    Did you just delete bootmii's folder from the SD or actually uninstall it in hackmii installer? If you only deleted the folder, and have bootmii as boot2, it can be unbricked. If you uninstalled it, you have a $200 paperweight.

    Assuming it's old enough, it might be unbrickable with an infectus, but I don't know much about that method.

    EDIT: Argh, beaten once again.
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    even if u uninstalled bootmii, it can be fixed using an infectus IF you have a nand backup

    if u were EVER able to install bootmii as boot2 (not just as IOS), then ur wii should be able to be fixed using an infectus even if you dont have a nand backup
     
  6. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    i think i really uninstalled bootmii , i tried putting the files on the sd , but doesn't work either.
    When i turn the wii on , the blue light turns on and off, but i don't think that's considered
    flickering
     
  7. GPWeaver

    Newcomer GPWeaver Member

    Joined:
    Feb 24, 2010
    Messages:
    44
    Country:
    United Kingdom
    Sorry then mate if you really uninstalled it I'm beat. Your best bet seems this infectus thing but I know nothing about it. Think DeadlyFoez is your man
     
  8. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    thanks for the help man , but i did some research on the infectus thingy and it seems way boring
    and expensive...i guess i will just leave it be and maybe one day there'l be a better fix around.
    Still, thanks for the help guys.
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    do u have a nand backup or not?

    do u remember if before uninstalling bootmii, u had installed it as boot2?
     
  10. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    hey yeah , i had it installed as boot2, and no , i dont have a nand backup.. no luck right?
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    I find it ridiculous that I have to repeat myself
     
  12. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    heh , sorry for that , didnt read properly , yeah i was able to install bootmii as boot2,but i think the infectus procedure seems boring.
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u were in north america I would recommend sending your wii to deadlyfoez, he could fix it for u real easily.

    I've never used an infectus, but i know that it can fix your wii.

    I don't know if boring is the right word, it is somewhat complicated, but if u do your research, i'm sure ur wii can be fixed. And if it seems to complicated for u, there may be some1 on this forum with an infectus near u that is willing to fix it for u (or u can see how much it would cost to ship it to the states and get DeadlyFoez to fix it for u)

    anyways, that is the ONLY way u will fix your wii (short of sending it to nintendo, and they'll probably just replace it)
     
  14. MetalReaper
    OP

    Newcomer MetalReaper Member

    Joined:
    May 11, 2008
    Messages:
    46
    Country:
    Portugal
    yeah , i will end up fixing it with the infectus in the future,i'm really not in the mood for it now so i will enjoy some pc gaming lol
    thanks XFlak
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    no prob

    good luck!
     

Share This Page