Bricked after installed Preloader0.28 on 4.0

Discussion in 'Wii - Hacking' started by gaojiugao, Mar 30, 2009.

  1. gaojiugao
    OP

    gaojiugao Advanced Member

    Newcomer
    91
    1
    Feb 26, 2009
    Switzerland
    ShangHai
    Use Wanikoko's Firmware Update 4.0, Update to 4.0 and CIOS36REV8 installed before.
    But when installed Preloader 0.28, WII bricked. [​IMG]
    ANybody got suggestion to save me ?

    I can hold RESET into the Preloder system and load HBC, can I use ARC to flash 3.2U menu?

    Anybody could share me a SYSTEMENU417.WAD PLS? Thanks.
     


  2. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    Not unless you have a modchip or know someone with a chipped drive that they'll let you swap into your wii for a while...
    Why d'ya do it?! Preloader is ONLY for 3.2
     
  3. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
    i could feel sorry for you, but with the amount of threads saying PRELOADER NOT WORKING ON 4.0, i'll just say pray and learn to read next time
    at least expose your brick
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Does preloader itself still boot? (hold reset while powering on)
    Then you could start HBC I guess and then use wad manager to reinstall a system menu wad
     
  5. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    339
    0
    Dec 16, 2008
    England
    As preloader is so amazing (it has not bricked you) Its just not for sysmenu 4.0
    To recover Turn on Wii HOLD Reset to boot into preloader and than load HBC and reinstall 3.2 and than WAIT for correct preloader 4.0
     
  6. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    Wow! Preloader kicks ass!
     
  7. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,784
    1,323
    Nov 17, 2008
    United Kingdom
    noobs never cease to amaze me.
     
  8. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    587
    24
    Dec 7, 2006
    Netherlands
    Netherlands
    I second that.
     
  9. gaojiugao
    OP

    gaojiugao Advanced Member

    Newcomer
    91
    1
    Feb 26, 2009
    Switzerland
    ShangHai
    Use modchip to run a rescue-disc can fix it?
     
  10. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,784
    1,323
    Nov 17, 2008
    United Kingdom
    If you have had it less than a year take it back to your retailer.

    "bricked after update, etc" they will replace it.
     
  11. D-Jay

    D-Jay GBAtemp Fan

    Member
    477
    8
    Jan 23, 2009
    Gambia, The
    Germany
    Congrats
     
  12. carbonyle

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    Crediar make all possible to WARN people, use "password" (like the mario bruzza) or a disclaimer to read like in starfall but people manage to brick their wii using a 3.2E/U tool on newer firmware.
    Ho sad to brick with an anti-brick HB. but it can happend to everyone....
     
  13. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    Can you acces the Preloader Menu?
    So:
    Turn your Wii complety off.
    Turn it on and hold reset!

    Maybe you can acces the Preloader Menu and start HBC->Wad Manager->Reinstall Systemmenu

    If not:
    Savemii/Savemiifrii and a game which has an update higher than 4.0

    Or:
    You used Waninkokos Updater. So Trucha should be enabled in all of your IOS Versions.
    You need a Modchip and an autoboot Disk (wad manager).
    Then (maybe insert Savemii or use Savemiifrii) and get into recovery mode.
    Insert Autobot Disk and load Wad Manager->Install new Systemmenu.


    But i think you can acces the recovery menu.
    Remember the first Preloader relase (think was a leak...).
    Many bricked Wiis. But they could recover.
    I think you can that too.

    Plz post the results.
    If you cant acces the recovery Menu, i would prefer the Modchip and Savemii solution.
     
  14. gaojiugao
    OP

    gaojiugao Advanced Member

    Newcomer
    91
    1
    Feb 26, 2009
    Switzerland
    ShangHai
    I retried to use Wanikoko's Firmware Update 4.0 again and installed finished.
    but return to Preloader Menu again lol [​IMG]
    Why that reinstalled the menu can'd wrap-out preloader?
    Anyway, I can access to WIFI, and can I just waitting for Preloader 0.29 and let it update itself?
     
  15. kavid

    kavid GBAtemp Advanced Fan

    Member
    550
    38
    Sep 28, 2008
    Switzerland
    Wait for 0.29
     
  16. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,529
    78
    Sep 30, 2007
    Gambia, The
    Germany
    LOL i thought preloader makes a Wii Brick Proof [​IMG]
     
  17. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    587
    24
    Dec 7, 2006
    Netherlands
    Netherlands
    Yes, on 3.2 system menu's ONLY (for now). [​IMG]
     
  18. ppkhoa

    ppkhoa Advanced Member

    Newcomer
    56
    0
    Jul 4, 2007
    someone solved this problem and it was me ! Try to search before posting !
     
  19. saaif88

    saaif88 Newbie

    Newcomer
    7
    0
    Mar 5, 2009
    Canada
    hey this may be a very noobish question, but... what are the chances of preloader bricking your wii on sysmem 3.2 with starfall installed?
     
  20. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    erm... i'm gonna say 0% chance?

    i dont really now because i never had starfall. but most of the people here did at somepoint, then everyone managed to get preloader installed with no problems.

    leads me to believe there is no problem installing preloader.