1. Sboy0604

    OP Sboy0604 Newbie
    Newcomer

    Joined:
    Feb 22, 2017
    Messages:
    7
    Country:
    While trying to put A9LH/Luma 3ds on my o3DS XL, I (after turning off my 3ds) can no longer turn it on. I press the power button and the light turns on, then slowly dims out. I fear that I may have hard bricked my motherboard. Can anyone help?
     
  2. VzUh

    VzUh you are now reading my custom title
    Member

    Joined:
    Feb 5, 2017
    Messages:
    340
    Country:
    Spain
    specify about your last steps you done and the guide you followed
     
    TheCyberQuake likes this.
  3. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    Light turning on then fading out after an A9LH installation is most of the time indicative that you're missing the arm9loaderhax.bin from the Luma release. Since you didn't provide much information, this is the best guess.
     
  4. vinstage

    vinstage sweg
    Member

    Joined:
    Jan 24, 2017
    Messages:
    741
    Country:
    Korea, North
    Please be specific, also check your payloads as mentioned.

    Post pictures of your SD if you can, more specifically your Luma folder.
     
  5. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    You're not bricked follow the above.
     
  6. pepepotamo

    pepepotamo Member
    Newcomer

    Joined:
    Dec 16, 2010
    Messages:
    42
    Country:
    Cote d'Ivoire
    hey I've got a question on a similar subject, can I ask it here or should I make a different post?
     
  7. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    You're best of making a new post/asking in the 3ds noob paradise thread
     
  8. pepepotamo

    pepepotamo Member
    Newcomer

    Joined:
    Dec 16, 2010
    Messages:
    42
    Country:
    Cote d'Ivoire
    ok mate, thanks!
     
  9. Sboy0604

    OP Sboy0604 Newbie
    Newcomer

    Joined:
    Feb 22, 2017
    Messages:
    7
    Country:
    I probably sound really dumb but i formatted my sd card, but not before making a backup before any of the cfw stuff. Also I have another thread where i need help.
     
  10. Sboy0604

    OP Sboy0604 Newbie
    Newcomer

    Joined:
    Feb 22, 2017
    Messages:
    7
    Country:
    I tried putting the arm9loaderhax.bin file back on then it said payload 1 was missing so I put that on but it still says it's not there. And I can uninstall it because I am on either 11.2.0.35E or 11.3.0.36E.
     
  11. HyperT

    HyperT GBAtemp Advanced Fan
    Member

    Joined:
    Jun 4, 2016
    Messages:
    674
    Country:
    Put the one from luma3ds on there
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bricked,