Bricked 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sboy0604, Feb 26, 2017.

  1. Sboy0604
    OP

    Sboy0604 Newbie

    Newcomer
    7
    0
    Feb 22, 2017
    While trying to put A9LH/Luma 3ds on my o3DS XL, I (after turning off my 3ds) can no longer turn it on. I press the power button and the light turns on, then slowly dims out. I fear that I may have hard bricked my motherboard. Can anyone help?
     
  2. fenixcumber

    fenixcumber Don't need's a 1UP

    Member
    203
    83
    Feb 5, 2017
    Spain
    inside me
    specify about your last steps you done and the guide you followed
     
    TheCyberQuake likes this.
  3. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,266
    1,549
    Mar 28, 2016
    United States
    Asshai
    Light turning on then fading out after an A9LH installation is most of the time indicative that you're missing the arm9loaderhax.bin from the Luma release. Since you didn't provide much information, this is the best guess.
     
  4. vinstage

    vinstage Zero Fucks Given

    Member
    487
    778
    Jan 24, 2017
    United Kingdom
    Please be specific, also check your payloads as mentioned.

    Post pictures of your SD if you can, more specifically your Luma folder.
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,109
    Jan 11, 2016
    Japan
    日本
    You're not bricked follow the above.
     
  6. pepepotamo

    pepepotamo Member

    Newcomer
    37
    6
    Dec 16, 2010
    Cote d'Ivoire
    hey I've got a question on a similar subject, can I ask it here or should I make a different post?
     
  7. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,109
    Jan 11, 2016
    Japan
    日本
    You're best of making a new post/asking in the 3ds noob paradise thread
     
  8. pepepotamo

    pepepotamo Member

    Newcomer
    37
    6
    Dec 16, 2010
    Cote d'Ivoire
    ok mate, thanks!
     
  9. Sboy0604
    OP

    Sboy0604 Newbie

    Newcomer
    7
    0
    Feb 22, 2017
    I probably sound really dumb but i formatted my sd card, but not before making a backup before any of the cfw stuff. Also I have another thread where i need help.
     
  10. Sboy0604
    OP

    Sboy0604 Newbie

    Newcomer
    7
    0
    Feb 22, 2017
    I tried putting the arm9loaderhax.bin file back on then it said payload 1 was missing so I put that on but it still says it's not there. And I can uninstall it because I am on either 11.2.0.35E or 11.3.0.36E.
     
  11. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Put the one from luma3ds on there