Hacking Brick at 3.4

Deleted member 156482

Member
OP
Newcomer
Joined
Feb 3, 2009
Messages
5
Trophies
0
XP
46
Country
United States
Hey everyone,


so I bricked my wii.

First: I have the wiikey v1 installed
I installed 3.4E on my wii (dont ask why, I dunno) then I couldnt load any burned games anymore, only original ones.
So I tried to downgrade my wii to 3.2E again, but it didnt work at first, and I read that I have to delete all the channels and save files. So I initialised my wii to delete everything. And the hbc was gone, too.
Then I used the safemiifrii method with super mario glaxy so it updates/reinstalls a new version.
so now all my burned games work again, except for one: zelda tp.
everytime I get the message, the the system files are corrupt. but only with tp.
So I tried to autoload the game, but there is still the same error.
I have the hacked savegames for 3.4E on my wii, but I just cant start zelda, so I cant use the twilight hack anymore.

no I am out of ides. any help?
 

stayingarmed

Well-Known Member
Member
Joined
Nov 10, 2008
Messages
266
Trophies
0
Age
41
Location
Indiana
XP
256
Country
United States
where did you read that you had to delete ANYTHING to downgrade your system? I want to know where this crappy tutorial is.

Next question, is Twilight Princess original or a backup copy?
 

Deleted member 156482

Member
OP
Newcomer
Joined
Feb 3, 2009
Messages
5
Trophies
0
XP
46
Country
United States
zelda is a backup copy.

and the tutorial is from a german site called "gulli"
I read there, that some japanase channels or savegames could stop the system from downgrading..

I dindt mean, that they are on the system menu, but on the sd card. sorry for that.

I thought of that, too, that I cant use autoboot disks because of 3.4 but I tried it anyway just to be sure.

Edit: http://gbatemp.net/index.php?showtopic=132373
I dont get this at all, but give me some time.
wink.gif


so he saved all the data from a working wii with the backup disc and then restored the bricked wii with the backup disc?
so it is possible to use the backup disc with 3.4E?
 

forbore

Well-Known Member
Member
Joined
Oct 30, 2008
Messages
247
Trophies
0
Location
/dev/canada/quebec
XP
84
Country
Canada
rndmh3ro said:
zelda is a backup copy.

and the tutorial is from a german site called "gulli"
I read there, that some japanase channels or savegames could stop the system from downgrading..

I dindt mean, that they are on the system menu, but on the sd card. sorry for that.

I thought of that, too, that I cant use autoboot disks because of 3.4 but I tried it anyway just to be sure.

Edit: http://gbatemp.net/index.php?showtopic=132373
I dont get this at all, but give me some time.
wink.gif


so he saved all the data from a working wii with the backup disc and then restored the bricked wii with the backup disc?
so it is possible to use the backup disc with 3.4E?

"Backup"... Yeah right! You should at least buy Zelda if you're gonna buy a Wii...
 
D

Deleted User

Guest
Well.. thought you were talking about shop channel installer thing.

If he got his so-called "backups" scrubbed, it's trucha signed, thus, won't run on 3.4 as the firmware (along with its IOSes) are trucha-fixed.
 

IOwnAndPwnU

Well-Known Member
Member
Joined
Jul 31, 2008
Messages
1,120
Trophies
0
XP
141
Country
Canada
rndmh3ro said:
Hey everyone,


so I bricked my wii.

First: I have the wiikey v1 installed
I installed 3.4E on my wii (dont ask why, I dunno) then I couldnt load any burned games anymore, only original ones.
So I tried to downgrade my wii to 3.2E again, but it didnt work at first, and I read that I have to delete all the channels and save files. So I initialised my wii to delete everything. And the hbc was gone, too.
Then I used the safemiifrii method with super mario glaxy so it updates/reinstalls a new version.
so now all my burned games work again, except for one: zelda tp.
everytime I get the message, the the system files are corrupt. but only with tp.
So I tried to autoload the game, but there is still the same error.
I have the hacked savegames for 3.4E on my wii, but I just cant start zelda, so I cant use the twilight hack anymore.

no I am out of ides. any help?

Wait, is it 3.4E or U because it says U.S.A. under your name. And I'm prett sure U is for USA region.
 

Deleted member 156482

Member
OP
Newcomer
Joined
Feb 3, 2009
Messages
5
Trophies
0
XP
46
Country
United States
QUOTE said:
yea, just follow the guide.
didnt work..

QUOTE said:
Wait, is it 3.4E or U because it says U.S.A. under your name. And I'm prett sure U is for USA region.

It's 3.4E. I got a pal console.


QUOTE
If he got his so-called "backups" scrubbed, it's trucha signed, thus, won't run on 3.4 as the firmware (along with its IOSes) are trucha-fixed.

so I need a unscrubbed/original version of zelda and it might start, unlike my actual version? actually it is a scrubbed pal zelda.. Or do I need to change the IOS of my zelda iso?
 

pspmte

Well-Known Member
Member
Joined
Oct 23, 2008
Messages
244
Trophies
0
XP
224
Country
I helped with the guide

I have a wii that wont boot Zelda on Autoboot with 3.4e so we will crack this together

Btw you can load the TP hack in Recovery Disc using restore

You will need to back up a 3.4e wii with TP hack on it

Then restore to another wii using the recovery disc it works, i found this
 

Deleted member 156482

Member
OP
Newcomer
Joined
Feb 3, 2009
Messages
5
Trophies
0
XP
46
Country
United States
so guys,

I downloaded an unscrubbed version of tp and this version started. I am now installing the hbc and then I will downgrade the wii to 3.2.

thanks again for the help.
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtu.be/ec_PoNcsgcY