Boot Manager looking weird

Discussion in 'Computer Software and Operating Systems' started by emmanu888, Jan 28, 2015.

  1. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    So this has been going on for a bit, my boot manager looks like its straight from an MS-DOS environment. What should I do to fix that problem? Its like there's missing files and it also prevents the boot screen from loading properly. I want my boot screen back! Not the boring Vista loading bar! IMG_20150127_184617.jpg
     
  2. gudenau

    gudenau Never a unique idea

    Member
    3,239
    1,216
    Jul 7, 2010
    United States
    /dev/random
    That is pretty normal. :-/
     
  3. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec

    No its not, it shouldn't look like i'm on MS-DOS, it should look more modern and all. My screen supports 1080p so the boot animation should appear but it doesn't.
     
  4. gudenau

    gudenau Never a unique idea

    Member
    3,239
    1,216
    Jul 7, 2010
    United States
    /dev/random
    That is what my Windows boot manager looks like.
    If you want to disable it this should work.

    1. Click Start
    2. Click Control Panel
    3. Click System and Security
    4. Click System
    5. Click Advanced System Settings (On left pane), then click on Advanced tab
    6. Under Startup and Recovery, click Settings
    7. Now, uncheck "Time to display list of Operating systems" then click on Apply and Ok.
     
  5. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec

    That's how it normally looks like, compare it to my image.
     

    Attached Files:

  6. gudenau

    gudenau Never a unique idea

    Member
    3,239
    1,216
    Jul 7, 2010
    United States
    /dev/random
    I do not know then.
    Sorry.
     
  7. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,495
    26,867
    Jan 7, 2014
    Canada
    Another World
    Mine looks like that and I never really bothered to know why lol. Maybe a new OS which have overwriten your default boot manager and replaced it?
     
  8. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec

    Does it looks like mine in the first post or like this? Because i also can't get the boot animation to show up anymore, instead i have the Vista loading bar.
     

    Attached Files:

  9. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,495
    26,867
    Jan 7, 2014
    Canada
    Another World
    It looks like the ms-dos screen in the first post. Did you install anything before it goes like that? Mine still have its animation, but msdos screen (also have the "é" character messed up for an unknown reason.)
    It happened when I installed windows XP on another partition on my HD.
     
  10. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    I have Windows XP installed, must have happened after that but for some reason, its forcing the boot animation to be the Vista boot screen, and looking in Windows 7 Boot Updater, for some reason the boot animation is in English instead of French.
     
  11. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,495
    26,867
    Jan 7, 2014
    Canada
    Another World
    hmmm what exactly was the thing that made your boot screen change? I mean, when was the last time it appaired correctly? Funny mine also changed to english but the choices are in french, with the "é" showing as a zero lol
     
  12. emmanu888
    OP

    emmanu888 6 years and still going strong

    Member
    1,265
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec

    In 2013 i believe is the last time the boot animation appeared correctly.
     
  13. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,495
    26,867
    Jan 7, 2014
    Canada
    Another World
    lol that would made things a bit more complicated. Mine appeared correctly until I reinstalled windows xp on a second partition. that is all. But windows 7 boot logo is fine for me. I guess I cannot help you with this, sorry :(
    Just wait for someone with better experiences than me to help you here XD