Boot Black screen help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by snowehuskeh, Jan 10, 2017.

  1. snowehuskeh
    OP

    snowehuskeh Newbie

    Newcomer
    2
    0
    Jan 10, 2017
    Indonesia
    Hello all, I'm currently in need for help because I think I messed up during some parts, though I'm not sure where..
    I'm currently using O3DSXL, using Luma3ds + a9lh and 11.2 after following Plailect's guide. It runs smooth for a few days, until I kinda messed up while setting something.

    Currently, when I boot up it always gets stuck on a (lit) black screen, and a sudden poweroff when I remove the SD card (I suppose this has something to do with a9lh?). I tried to restore the previous NANDmin using Hourglass9 too, but it's still stuck.
    It's still possible to access Luma config, Hourglass9 and Decrypt9, though.


    Here's the thing that probably gets me messed up:
    I was trying to play a DS commercial cart previously, only to know that it needs some sort of firm to enable it to by played. I searched for stuff and downloaded the TWL_FIRM and that other one (it started with A) titlecard CIA using FBI, and then deleted the CIA. The DS games still won't boot, so I tried another way.
    (At this, I enabled the accept external firm tick on Lumaconfig.)

    After looking up for some more, I decided to make a custom path. Using this guide: https://gbatemp.net/threads/how-to-change-path-of-payload-luma3ds-menuhax.445380/ I followed the exact same way.
    I think I messed up around this part: I moved the arm9loaderhax.bin from root to luma folder, and renamed it into boot.bin. Use custom path was ticked, and I rebooted. From there, the black screen occurs.
    I fiddled some more, including copying another arm9loaderhax.bin to root, deleting and disabling the custom path, and adding a new copy of arm9, but it still doesn't work.

    TL;DR:
    -O3DSXL, Luma+a9lh 11.2 CFW
    -blackscreen on boot, off after booting without SD card
    -error occurs after fiddling with Luma's custom path
    -restored using HG9 with previous NANDmin, doesn't work
    -arm9loaderhax.bin is currently on root

    I just discovered Plailect's DS troubleshooting guide middleway, and thought that I made a mistake during the process somehow..
    Is this what it's called a softbrick? Can it be recoverable without a hardmod? Or did I just derped and missed a crucial part?

    Much help are appreciated, and I'm willing to provide more information (I just want to continue playing and finally playing my DS carts, haha)!
    I'm also willing to delete/move this post if it's in a wrong place.

    Thanks a lot!
     
  2. snowehuskeh
    OP

    snowehuskeh Newbie

    Newcomer
    2
    0
    Jan 10, 2017
    Indonesia
    Never mind guys, I just solved the whole thing by using 9.2.0 ctrtransfer. Now it all goes back to normal.

    Thanks tho!
    (now how do you suppose to delete a thread..?)
     
  3. SkyDX

    SkyDX Anime Signature Creator, PM me if you want one! :)

    Member
    352
    89
    Nov 2, 2007
    Germany
    You don't and it's useful for other people that have the same problem anyway :)