Question Blackscreen after booting

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by jomaper, May 15, 2019.

  1. jomaper
    OP

    jomaper Some random argie lost in the Internet.

    Member
    4
    Dec 17, 2012
    Argentina
    Buenos Aires
    Hi guys, I'm desperate. I updated my Switch from 5.1 to 7.0 with SX OS 2.5.3 and now I can't make it work. It's as if it's on auto-rcm but when I try to boot CFW or OFW it just gives me a blackscreen.
    Did I brick my console? Please help me.
     
  2. jomaper
    OP

    jomaper Some random argie lost in the Internet.

    Member
    4
    Dec 17, 2012
    Argentina
    Buenos Aires
    Well, I give up on trying to understand this system and its hacking methods. After trying virtually everything, I put the latest version of SX OS (which ironically made the Switch crash before) and redownloaded the payload. I guess that did it. I was almost crying.
     
  3. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    Always use the latest beta version especially when you're 7.0 and above.
     
    NoNAND likes this.
  4. NoNAND

    NoNAND GBAtemp Maniac

    Member
    8
    Aug 22, 2015
    Antarctica
    My existential nightmare..
    Don't cry over it dude.
    What methods of updating did you use.
    ChoiDujour or through System Settings?
    have you tried to use another cfw perhaps?
    could you boot up hekate and show us a screenshot of the fuse count? :)
     
  5. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    hold the power button in for about 15 seconds and reboot the system.

    press + volume and power and boot into SX OS boot menu.

    Go to options and disable atoRCM.

    Then go back to the main menu and boot CFW
     
  6. Undwiz

    Undwiz GBAtemp Regular

    Member
    1
    Mar 25, 2019
    United States
    Sounds like you don't have Sept on your SD
     
  7. jomaper
    OP

    jomaper Some random argie lost in the Internet.

    Member
    4
    Dec 17, 2012
    Argentina
    Buenos Aires
    I did try to use the latest version and it made the console crash (downloaded several times). Thats when I went to 2.5.3.

    Haha I guess it wasn't obvious but I was crying of joy/frustation. I thought I had broken my console and it was just the CFW being a bitch. I used ChoiDujour and it was like the console was stuck on AutoRCM. After the SX OS screen it gave me a blackscreen. I didn't try any other CFW since I don't understand anything lol. Luckily enough I got it working by trying again with 2.7
    SX OS is weird.
    I was going to try this but I read something about the fuses and I didn't want to fuck it up anymore. Did I do right?

    Sept?
     
    NoNAND likes this.
Loading...