1. adamsapl

    OP adamsapl Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    Poland
    Hey.
    So my Wii won't start. However it outputs some signal, because after powering it up TV stops showing "No signal" message. But the screen is still black.
    I tried to start it normally - black screen. Holding reset - black screen. ModMii SD card - black screen.
    But hence I don't know MAC address I just used files for other Wii. Also I don't exactly remember if the current software is 4.3E (probably it is). Don't know if it matters but the console is from USA. But I guess it should boot to BootMii no matter?
    I also checked on cables (all - composite, component and hdmi) and power supply from my second 100% working Wii.

    Many thanks in advance!
     
  2. Sathya

    Sathya GBAtemp Professional Poetry maker
    Member

    Joined:
    Nov 9, 2016
    Messages:
    665
    Country:
    Indonesia
    maybe you've been enable ''lock system menu with black screen'' in prilloader option. try to turn on your wii and press reset for 5 second until prilloader setting come out, and change the setting.
     
  3. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    He said he tried that.

    @OP: Did you install BootMii as boot2 or IOS when you installed the HBC? You can't boot straight to BootMii with the IOS installation. You need something like the HBC to do it. Also, the MAC address is only important when initially installing with LetterBomb. The bomb message has to be encrypted with the console's MAC.
     
    adamsapl likes this.
  4. adamsapl

    OP adamsapl Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    Poland
    So what your're saying is... there's no hope?
    I don't remember where's BootMii installed, probably the worse option AFAIR the proffered option was unavailable.
     
  5. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    What happens when you turn the console on? Does the power light turn green? Can you hear the optical drive initializing?

    If you have BootMii installed as boot2 then turning the console on with no SD card inserted or without the bootmii folder on it the drive light should flash twice as soon as you turn it on. If it doesn't do that then either the console isn't making it to the boot2 stage or BootMii is installed as an IOS.

    Are you using component cables? If so, try plugging the green output into the composite (not component) video in on a TV. It's usually a yellow plug. That should give you at least a black and white non-interlaced image if the console is working.
     
    Last edited by GreyWolf, Sep 21, 2018
    adamsapl likes this.
  6. adamsapl

    OP adamsapl Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    Poland
    Power light turns green, no flashing twice, ODD makes noise and flashes blue for a moment.
     
  7. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Holding the d-pad down on the remote while pressing reset on the console supposedly resets the video mode, too.
     
  8. adamsapl

    OP adamsapl Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    Poland
    I can't pair the remote. Wii blinks, remote blinks but they don't pair.
    Does it mean something useful?
     
  9. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    It could be the Bluetooth module.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - screen, Black,