Hacking Black Screen

Binxy

Well-Known Member
OP
Member
Joined
Aug 21, 2009
Messages
133
Trophies
0
XP
217
Country
United States
I booted up priiloader and I select "Load Homebrew Channel" and it says File not found or something like that. I'm like "okay" and skip it and select "Load System Menu."
I get a green flash and the screen goes to black and stays there. The Wiimote just flashes and does nothing.
I can get homebrew to boot up but only if I go through Bootmii.

I have a 4.2 u wii with Priiloader .30 (I think) and Bootmii as an IOS.
 

egurgle

Well-Known Member
Member
Joined
May 9, 2010
Messages
192
Trophies
0
Age
44
XP
83
Country
Brazil
did u install HBC 1.08? if u did that, then u cant load HBC or autoboot it,, just Launch Title -> HBC will work.
If you wanna autoboot it, you will need a forwarder.dol to load the new version 1.08.
 

Binxy

Well-Known Member
OP
Member
Joined
Aug 21, 2009
Messages
133
Trophies
0
XP
217
Country
United States
Okay. Thanks for explaining that. But, How do I get my system menu to work again.
Oh, and yes I am running HBC1.08
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,859
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
9,886
Country
Cyprus
XFlak said:
Download and install this forwarder channel using any YAWMM or MMM's Wad Manager
Dark Homebrew Channel by NeoRame- HAXX.wad

this will redirect all older programs that still call either HAXX or JODI titles of the older HBCs to the new v1.07+ Homebrew Channel, including priiloader v0.4

If you're on SM v4.2 or 4.3 be sure to enable the hacks to block the deletion of the HAXX channel, otherwise once u load the system menu the above channel will get deleted (but u can always enable the hack and reinstall it so w/e)

btw, priiloader v0.4 can still launch any version of the HBC without the above file using its title launcher... it just can't autoboot the HBC

FYI, u CAN restore your nand backup, its just a complicated button combination for people who have bootmii as IOS (read instructions onscreen). The reason for this, is because ppl with bootmii as IOS shouldn't be performing nand restorations unless absolutely necessary. It's pretty stable, but not nearly as stable as bootmii @ boot2. I'm pretty sure the reason for this is because bootmii @ boot2 restores the entire nand except the boot2, but bootmii @ IOS restores the entire nand except boot2 and bootmii @ IOS, which is more complicated because its not the very first blocks like boot2 is. Anyways, the point is, you shouldn't run to restore a nand backup at first sight of a little problem, especially one as small as autobooting to the HBC


edit:
WooHoo! The ModMii thread broke 100 pages!
 

Binxy

Well-Known Member
OP
Member
Joined
Aug 21, 2009
Messages
133
Trophies
0
XP
217
Country
United States
And this will fix my system menu problem?
I would really like to downgrade to 4.1. Is this posible?

Edit: Okay. That didn't work. Still have to same problem.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: don't mind me, just liking all of SDIO's posts, they deserve it for...