black screen with original games

Discussion in '3DS - Flashcards & Custom Firmwares' started by Morph5, Nov 18, 2016.

  1. Morph5
    OP

    Morph5 Newbie

    Newcomer
    4
    0
    Aug 11, 2016
    Italy
    i have a 3ds xl, i mod it, i follow this tutorial :https://github.com/AuroraWright/Luma3DS/wiki

    all ok with luma, cia etc etc, but when i try to boot an original card........ black screen .
    i need power off console.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,036
    5,916
    Nov 23, 2014
    Australia
    Canberra, Australia
    DS or 3DS?
    If 3DS update Luma and update your system. If DS, follow the troubleshooting section of the guide, it has a whole section about DS problems.
    Edit: Are you using a9lh or menuhax? If menuhax just update your emuNAND not your sysNAND. A9LH you can update your sysNAND.
     
    Last edited by Quantumcat, Nov 18, 2016
  3. Morph5
    OP

    Morph5 Newbie

    Newcomer
    4
    0
    Aug 11, 2016
    Italy
    3ds xl. I use a9lh and I have just update sysnand at last version.
     
  4. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    What @Quantumcat means is the game you're playing a 3DS or DS game? Not your handheld. She already provided you the fix for one of them.
     
    Last edited by Posghetti, Nov 18, 2016
  5. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Quantumcat meant: DS game or 3DS game?

    Also have you enabled Dev Mode in Luma settings by any chance?
     
  6. Morph5
    OP

    Morph5 Newbie

    Newcomer
    4
    0
    Aug 11, 2016
    Italy
    Oh... Sorry! I have tried with r4 card and ds game, I haven't try 3ds game.
     
  7. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    Definitely a TWL_Firm error or your r4 Card is done.

    Try this (DSi / DS functionality is broken after completing the guide) first and see if it's the TWL_Firm or your R4.
     
    Quantumcat likes this.
  8. Morph5
    OP

    Morph5 Newbie

    Newcomer
    4
    0
    Aug 11, 2016
    Italy