1. AgateBrick

    OP AgateBrick Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    United States
    So I have a Wii that displays a a Black Screen upon startup. Wii remotes do not sync and I don’t believe much of anything loads. The Wii is completely unmodded so I have no NAND backup. I don’t know what to do at this point and was wondering if there was anyway to fix it at this point.
     
  2. tech3475

    tech3475 GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 12, 2009
    Messages:
    1,832
    Country:
    alexander1970 likes this.
  3. AgateBrick

    OP AgateBrick Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    United States
    I have seen that too and tried it with a working one from another Wii and I have the screw driver bits to open it but it didn’t work. Thank you
     
    alexander1970 likes this.
  4. JuanMena

    JuanMena GBAtemp 90's Fan
    Member

    Joined:
    Dec 17, 2019
    Messages:
    1,044
    Country:
    Mexico
    Have you considered that your Wii might be broken?
    Like, literal not working because of faulty hardware.
    Or it might be that your video cable is not working anymore, or perhaps the video inputs of your TV is not working.
     
  5. AgateBrick

    OP AgateBrick Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    United States
    I have and I know it probably is a hardware failure but I also like to think that there is some way hidden in the depths of the internet that will work. As for video outputs in inputs that works fine as I have tried another Wii on it and there are no issues.
     
  6. JuanMena

    JuanMena GBAtemp 90's Fan
    Member

    Joined:
    Dec 17, 2019
    Messages:
    1,044
    Country:
    Mexico
    If you're expecting a software related solution, that's very unlikely and probable.
    I have little experience with the Wii Hardware, so I might think that if it's not the cable, it might be power suply issues?
    Perhaps... the fan is not working properly? (assuming it has the same function as a CPU cooler)
    Probably your video card just broke?

    We can't really know for sure what's causing the problem until you open your console and try to trace the culprit with hardware tools.
    I mean... can you at least tell us what happened/what were you doing with before your console stopped working?
     
  7. AgateBrick

    OP AgateBrick Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    United States
    I was attempting to play a game. Disc was read fine went into the game and the Wii froze up on a black screen. I have not tried the disc on any other Wii until I know what happened with this. As for other pieces of hardware I use the power cable with another Wii and I’ve had no issues as for the fan I suppose it wouldn’t hurt to swap out fans and see what happens. I would assume it functions at least similar to a CPU cooler. I’ll try that later and update then.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (Unmodded), Screen, Black