Black Screen problem with EVERY loaders

Discussion in 'Wii - Backup Loaders' started by vitamina, Jul 5, 2009.

Jul 5, 2009
  1. vitamina
    OP

    Newcomer vitamina Newbie

    Joined:
    Jan 31, 2008
    Messages:
    5
    Country:
    Brazil
    I'm having lots of problems with these USB Loaders.
    See my story: I Installed succesfully lots of USB Loaders, until there its ok.
    I runned 'Lets Tap' with no problems, BUT when I try to load ANY OTHER games, it gives me a BLACK SCREEN! Ive already tryed to run with cIOS 36rev10, 38rev13a, 38rev13b, and all of them give me that f*ckin dark screen. Altought any other games doesnt work, Lets Tap worked in every cIOS I installed, so I concluded the problem isnt with it.

    Any Idea about my problem? Im in 4.0U waninkoko, using pendrive kingston 16gb, and usbloader 1.5/1.1.

    Ive tried: Punch Out!, MadWorld, DeBlob (with a dvd on the drive), and ALL I got is that screen.
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Try a hard drive to run your games some usb devices dont read fast enough any external powered usb drive should do the trick just look on here for compatability list make sure you have a SD card as well use the auto setup by USBloader_GX r575 read the readmii and setup the games the way that best suites your system
    i tried it with a 4gb Kingston and it was pretty slow either playing games or loading movies from
     
  3. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    If you have preloader installed turn off all of your hacks and then try booting your games. I had a black screen with The Conduit and Ghostbusters until I turned off my preloader hacks and now everything boots correctly.
     

Share This Page