Black screen after updating to 11.3?

Discussion in '3DS - Flashcards & Custom Firmwares' started by harlequin09, Feb 11, 2017.

  1. harlequin09
    OP

    harlequin09 Member

    Newcomer
    2
    Sep 12, 2009
    United States
    Hi everybody,

    first off I've been out of the CFW loop for quite a while and I apologize if this has been posted before.
    Now to the topic: I have A9LH with Luma 5.5 on my N3DS and was booting directly into my EmuNAND (SysNAND is 9.2, I think) which I prefered until now. So I updated from 11.2 to 11.3 and since then I get a black screen. Pressing select bring me into Luma 5.5 config. This might be a minor problem to fix but I am too unexperienced to solve this myself. So any help is appreciated.
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
  3. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    update luma
     
  4. harlequin09
    OP

    harlequin09 Member

    Newcomer
    2
    Sep 12, 2009
    United States
    Will do many thanks to you guys. Will report back!

    Edit: Updating Luma to 6.6 worked flawlessly. Thanks again guys!
     
    Last edited by harlequin09, Feb 11, 2017
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice