BLACK OPS AGAIN-SORRY

Discussion in 'Wii - Console and Game Discussions' started by DMC, Nov 27, 2010.

Nov 27, 2010

BLACK OPS AGAIN-SORRY by DMC at 4:07 PM (942 Views / 0 Likes) 4 replies

  1. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    Sorry to have to post another black ops post but i have tried everything and no joy:

    installed ios56 and shop channel 20 via Wad
    running 4.2E
    NTSC COD on Pal WII changed to SC7P52 from SC7E52 via WIIBACKUPIMAGEeditor (now have NTSC and PAL versions)
    Gone into shop channel and downloaded freeware so I have accessed it
    ticked terms and conditions and enabled wii connect 24
    Internet works 100% as I have accessed Homebrewbrowser etc

    What have I missed? I've been at this all day
     
  2. DarkShadow96

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    What is your question exactly? To run the game or to install the patch?
     
  3. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    Sorry meant to add its on a USB HDD via CFG Loader
     
  4. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    install the patch.game is fine
     
  5. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    I changed the profile guys. then it worked.why?? i don't know.
    Thanks anyway
     

Share This Page