Billion 5200g Modem With NDS

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by skissors, Mar 24, 2009.

Mar 24, 2009

Billion 5200g Modem With NDS by skissors at 7:06 AM (1,288 Views / 0 Likes) 3 replies

  1. skissors
    OP

    Newcomer skissors Member

    Joined:
    Jun 19, 2006
    Messages:
    11
    Country:
    Australia
    Hi

    Just wondering if anybody is using the Billion 5200g modem are able to connect with their NDS through WIFI ? (if so what settings do yo use?)

    I'm getting a 52000 error which is unable to recieve an Ip address.
    It picks up the access point ok but fails at the test. I have manualy put in the ip and dns settings into the NDS and it is still not working.

    I have tried it with wep on and off, and i have no firewall on the modem.

    I have done a search to see if it is compataible but could not find anything.

    I did have this working on an old D-link modem but that died.
     
  2. skissors
    OP

    Newcomer skissors Member

    Joined:
    Jun 19, 2006
    Messages:
    11
    Country:
    Australia
    Update to my problem.

    I can connect with my DS now, as long as none of my other computers are connected to the wireless network.

    Has anybody come across this problem.
     
  3. Pavichokche

    Newcomer Pavichokche Advanced Member

    Joined:
    Feb 25, 2009
    Messages:
    91
    Country:
    Canada
  4. Maz7006

    Member Maz7006 iSEXu

    Joined:
    Aug 2, 2008
    Messages:
    3,622
    Country:
    Lebanon
    Check your DHCP server settings, unfortunately i have never dealt with Billion before. Also, that's if you haven't tried, check your problem on the Nintendo WIFI website, just search your error code, it helped me figure out my complex Nintendo WIFI problems [​IMG]
     

Share This Page