big problem...

Discussion in 'Wii - Hacking' started by jeffykite, Jun 5, 2009.

  1. jeffykite
    OP

    jeffykite Newbie

    Newcomer
    7
    0
    Jun 5, 2009
    United States
    http://gbatemp.net/index.php?showtopic=146735

    i did this and i didn't install IOS35 and system 4.0 menu, but now when i turn on my wii, i get a white flash and then a black screen that does nothing...

    is there any way to fix this?
     
  2. Technik

    Technik GBAtemp Advanced Fan

    Member
    794
    2
    May 2, 2009
    United States
    WOO HOO!

    You have sucsessfully Bricked your wii.
    [​IMG] [​IMG] [​IMG] [​IMG]

    Now you have to spend $30 to get a saveMii

    http://savemii.net/
     
  3. jeffykite
    OP

    jeffykite Newbie

    Newcomer
    7
    0
    Jun 5, 2009
    United States
    [​IMG]




    shit.
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    you have not preloader/ bootmii/ modchip / anything installed?
     
  5. jeffykite
    OP

    jeffykite Newbie

    Newcomer
    7
    0
    Jun 5, 2009
    United States
    i have bootmii installed, but it doesn't show up when i turn on my wii.
     
  6. Technik

    Technik GBAtemp Advanced Fan

    Member
    794
    2
    May 2, 2009
    United States
    Is your Sd card in the WII?
    Thats the only way it will boot
     
  7. jeffykite
    OP

    jeffykite Newbie

    Newcomer
    7
    0
    Jun 5, 2009
    United States
    the SD card is in the wii... still nothing.

    Posts merged

    YES! i don't know how is worked, but bootmii loaded! what should i do now? i don't want to screw this up anymore then it is now.
     
  8. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    BootMii could rescue you. I hope you have a working nand.bin of your own. Please also go sure, you have the required bootmii\ dir on your SD with the files armboot and stuff in it.


    //Edit: Your words read like the next what's comming is, where you get the nand.bin. :O
     
  9. Im bored

    Im bored Advanced Member

    Newcomer
    83
    0
    Sep 24, 2007
    United States
    how whas your bootmii installed (boot2) or (ios)

    if you had it installed and boot2 than you need a bootmii folder on your SD and bootmii.ini in that folder also there are 2 other folders created by the installer cant remember the names now.

    if you had it installed a ios than it will not boot no matter what you have on the SD instead you need preloader to get you in to the HBC than from HBC go to bootmii

    otherwise good luck
     
  10. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    he got it working...
    Anyways, thats a good thing
    If you did a Nand backup, you can restore it
    If not, you'll have to install sym 4.0 and what else you need with the HBC
     
  11. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    now he has bootmi running he should go to the HBC n run some IOS installer and get those missing IOS's back in there and he should be fine, right? (i have no experience with thta tho)
     
  12. Im bored

    Im bored Advanced Member

    Newcomer
    83
    0
    Sep 24, 2007
    United States
    //Edit: Your words read like the next what's comming is, where you get the nand.bin. [​IMG]
    [/quote]


    I hope he wont ask that and if does than start reading,
    everything about bootmii can be found on bootmii.org or hackmii.com
     
  13. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    [​IMG]
    The HBC way however should be easy to accomplish.