Beup Live 4.0 problem

Discussion in 'NDS - Emulation and Homebrew' started by GameSoul, Mar 23, 2009.

  1. GameSoul
    OP

    GameSoul youtube.com/variantdevil

    Member
    1,778
    1
    Mar 21, 2008
    United States
    Illinois
    Whenever I try to connect I get the 'SSL connect failed' error, or 'the connection to 2b632ecf failed' error. I followed guides on how to set stuff up but I don't know how to get around this.
     
  2. ChuckMcB

    ChuckMcB GBAtemp Fan

    Member
    373
    2
    Mar 30, 2007
    Double check which version of Beup you have downloaded, there is no v4.0 as per your post title.

    I've seen a couple of people reporting the same problem earlier today, but it seems to have sorted itself out.