1. Swifty69

    OP Swifty69 GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    159
    Country:
    Right so i saw this msn client for the DS and instantly downloaded it [​IMG] It's the latest one (0.03 i think)

    It works fine until i try to connect.... then it gets through all the handshake and authentication process and then comes up with

    "SSL Connect failed
    Authentication failed."

    Any advice ?

    I am running it on an R4 YS menu format.
     
  2. Vague Rant

    Vague Rant Deceptively cute
    Member

    Joined:
    Aug 7, 2008
    Messages:
    2,319
    Country:
  3. Swifty69

    OP Swifty69 GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    159
    Country:
    Thanks mate [​IMG]
     
  4. Swifty69

    OP Swifty69 GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    159
    Country:
    ok problem is now it comes up with this -

    Connecting using firmware setup.
    searching...
    associating....
    acquiring host info from DHCP
    cannot connect...


    Any help ?
     
  5. unz

    unz Chaotic Neutral
    Member

    Joined:
    Jul 14, 2008
    Messages:
    284
    Country:
    Antarctica
    Sounds like you need to configure your wireless router to work with your DS.

    Make sure said router is set to automatically assign IP addresses via DHCP.
    You also have to ensure the router's wireless security is only using WEP encryption, not WPA.
     
  6. Swifty69

    OP Swifty69 GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    159
    Country:
    It is on both of them [​IMG]

    |Edit| My DS works with wifi, but this is the only thing that wont work...
     
  7. unz

    unz Chaotic Neutral
    Member

    Joined:
    Jul 14, 2008
    Messages:
    284
    Country:
    Antarctica
    Are you using a [email protected]msn.com email address? If so, change it in BeUp to [email protected]live.com and see if that makes any difference.

    If the wireless setup is correct, then BeUp should "just work" with the firmware option selected.
    However, a quick google search shows that some R4 users are still having trouble getting this latest version of BeUp to connect.

    I don't use an R4, so maybe someone who does can help you - try asking in GBAtemp's R4 section, or hit up the official BeUp support forum and try your luck there.

    If the email addy edit doesn't fix your problem, then I'm stumped.
     
  8. kobykaan

    kobykaan GBAtemp Addict
    Member

    Joined:
    Aug 27, 2007
    Messages:
    2,993
    Country:
    if your still struggling use ebuddy mobile


    goto http://m.ebuddy.com/ with opera browser on your ds with a slot 2 mem card or use Bunjaloo homebrew browser [​IMG]
     
  9. Talaria

    Talaria ...
    Member

    Joined:
    Jan 31, 2007
    Messages:
    584
    Country:
    New Zealand
    Right i had the same problem Swifty69 on my acekard.

    Configure your wifi via a DS wifi-game. Turn Auto-obtain IP address to off. Next find out the IP address that the router/modem/computer is using and just make sure your DS is different to that. E.g. If your router/modem/computer uses 192.168.1.1 input into your DS for the IP Address 192.168.1.2. Next open command prompt. If on windows click "start" then click on "run" and type in cmd . Next Just type ipconfig and press enter, and copy the Subnet mask values and Default Gateway values into the appropriate places in the wifi set up. Save settings, test it and if it works, bada bing bada boom it might/could hopefully work. (Well it worked for me)
     
  10. Swifty69

    OP Swifty69 GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    159
    Country:
    You my friend are a genius [​IMG]

    It works perfectly thanks ever so much [​IMG]
     
Draft saved Draft deleted