Best IOS to use for StartPatch?

Discussion in 'Wii - Hacking' started by Sonicdude41, Mar 18, 2010.

  1. Sonicdude41
    OP

    Sonicdude41 Member

    Newcomer
    12
    0
    Feb 7, 2009
    United States
    So, after buying another SD Card yesterday and making a NAND backup with BootMii, I thought I would try out StartPatch.

    Well, when I loaded the app, it asked me for the IOS that it would like it to use. That's where I mentally run away screaming and exit the app.

    Before I do ANYTHING at all that could screw me over, what IOS should I choose for StartPatch to load? Would it help if I posted the list of IOSes that I have from the installer.log file as well (made from the HackMii Installer?)
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,274
    1,403
    Aug 5, 2007
    you just need a truncha bugged IOS. I myself used IOS222 (Hermes cIOS v5)
     
  3. Sonicdude41
    OP

    Sonicdude41 Member

    Newcomer
    12
    0
    Feb 7, 2009
    United States
    Yeah, I just ran SignCheck, and me being on 4.2U, I have no vulnerable IOSes. I'm guessing I'm going to need to run Trucha Bug Restorer, right? If so, on which IOS?
     
  4. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,274
    1,403
    Aug 5, 2007
  5. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    StartPatch is independent. Only "patch" the SystemMenu.
     
  6. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,274
    1,403
    Aug 5, 2007
    Yes, but it still need a IOS with trucha bug.
     
  7. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    IOS249 XD.
     
  8. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,274
    1,403
    Aug 5, 2007
    Read what he said about the Signcheck