Best Gamecube backup loader?

Discussion in 'Wii - Emulation and Homebrew' started by Askherserenity, Feb 14, 2010.

  1. Askherserenity
    OP

    Askherserenity Advanced Member

    Newcomer
    50
    0
    May 28, 2009
    United States
    I'm having trouble finding one. Is the Wiigator one the only one? It seems pretty outdated and I'm not sure if it would work with firmware 4.2
     
  2. deceptica

    deceptica Advanced Member

    Newcomer
    87
    0
    Feb 19, 2009
    It should work. Generally, Wiigator's is considered the best.
     
  3. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan

    Member
    411
    138
    Jan 17, 2009
    United States
    I've never had a problem with WiiGator
     
  4. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,395
    89
    Mar 15, 2009
    when you install the new waninkoko mios he has a new loader that is very clean and easy to use
     
  5. Dante Wolfe

    Dante Wolfe Member

    Newcomer
    40
    0
    Jan 24, 2010
    United States
    I use to have similiar problems. Enable miospatcher I believe that allows for GC Homebrew from dvd-r's and then I updated to cios38 rev17. No problems with Gamecube backup loader after that.
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Just install the newest MIOS (wanins rev5) and then use the GC launcher or the newest NeoGamma (R8 RC3) to launch the games
     
  7. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    I tried Waninkoko MIOS rev5, but that ugly green screen made me uninstall it and reinstall the original one =P, I have a ton of GCN retailer one, just want tested it for a rare game I miss back in the day...
     
  8. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Wiigator is by far the best for compatability use mios v4 (v4 has best compatability but i am unsure how it works with later model wii's like LU64) as base and enable backup loader support