Best firmware for WiiBrew

Discussion in 'Wii - Hacking' started by Kroam17, Nov 9, 2008.

  1. Kroam17
    OP

    Kroam17 Member

    Newcomer
    1
    Nov 9, 2008
    Netherlands
    Hello everyone,

    First, I'd like to thank all people who made homebrew on Wii possible. I discovered it a few weeks ago and am very happy with it. There's just this thing I can't figure out.

    I run firmware 3.1E on a European PAL Wii with no internet connection and Homebrew Channel 0.8beta. For what I understand reading/searching the posts here (honestly read almost everything), I can't run certain WiiWare titles and the Backup Loader 0.3 with this current firmware. I therefor searched for the best version to install, but I can't find the answer. Some say 3.2E, others say 3.3E but almost all answers are somehow related to the october 23rd update, which I never installed. What's the answer for 3.1E?

    I also like to try the Backup Loader, but there's too much terms in this process. I figured out that IOS is the Wii's firmware, and cIOS is a custom one that runs some stuff better. I have to install some cIOS and Wii Shop Channel, but almost all answers are also connected to the october 23rd update. Do I seriously have to install a Shop Channel, download an official Nintendo update (3.4??) then patch it down to 3.2/3.3?

    I would be really thankful if someone can give me a detailed explanation on:
    - what's the best firmware,
    - how do I get that specific version on my PAL Wii,
    - how to get the Backup Loader working, and if I have to use internet on Wii to do this.

    Please note that I'm not some n00b asking stuff ten seconds after discovering this forum. I really searched a lot but couldn't find a 100% clear solution, which I really like to have because I'm afraid to brick my Wii.

    Thanks a lot!
     
  2. 20clarky08

    20clarky08 Official Wii Freak

    Member
    0
    Oct 29, 2008
    ScouseLand
    the best is 3.2e mate.

    as to how to go about it..u could as you said update to downgrade

    but alternatively if you find a retail game with a 3.2 update such as Mario Kart if i remember correctly.

    should take you upto 3.2 with no issues mate.
     
  3. Kroam17
    OP

    Kroam17 Member

    Newcomer
    1
    Nov 9, 2008
    Netherlands
    Hmmm... I already played Mario Kart and installed the update, probably it's the 3.1E one. Have to find another one then ^^
     
  4. FAST6191

    FAST6191 Techromancer

    pip Reporter
    20
    Nov 21, 2005
    United Kingdom
  5. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    You can play WiiWare games on any firmware. Just have to patch it. I made a topic a while back, but the links are probably all outdated.
     
  6. Kroam17
    OP

    Kroam17 Member

    Newcomer
    1
    Nov 9, 2008
    Netherlands
    Thanks, I'll try that on out. Does anyone know about the Backup Loader?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice