Before installing arm9loaderhax...

Discussion in '3DS - Homebrew Development and Emulators' started by hal1L, Sep 18, 2016.

  1. hal1L
    OP

    hal1L Newbie

    Newcomer
    2
    0
    Jan 7, 2007
    Hi,

    I'm prepairing to install arm9loaderhax + LUMA3D, from starch on my old limited edition Zelda 3DSXL, currently on firmware version 9.4.0-21E

    This will be my first attempt at hacking a 3DS, i thought it would be wise to ask a few newb questions before jumping straight in...(i apologise if they have been covered already, i did try searching around this forum before posting.)

    Can I get started right away with Plailect guide parts1-3, or do i need to downgrade from official 9.4.0-21E?

    I know A9HL + Luma 3D can support 3DS games to run from SD (this will be my primary use for it) but can it also play latest 3DS games on higher firmwares? for example, a game that may come out next year...

    thanks in advance :)
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,707
    2,116
    Jan 11, 2016
    Japan
    日本
    Just follow the guide each step carefully, don't miss steps - everything should go well~ Just read over twice before doing so, ive installed it on 6 of my consoles nothing bad happened in the process.
     
  3. dankzegriefer

    dankzegriefer GBAtemp Advanced Fan

    Member
    829
    437
    Aug 19, 2015
    United States
    You must downgrade.
    And yes.
     
  4. Dextend

    Dextend Newbie

    Newcomer
    4
    2
    Sep 10, 2016
    United States
    If you'd like some help, contact me, I'll make sure you complete EVERY step.
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,707
    2,116
    Jan 11, 2016
    Japan
    日本
    2 messages.. seems frisky
     
  6. osm70

    osm70 GBAtemp Advanced Fan

    Member
    958
    396
    Apr 17, 2011
    Czech Republic
    Start with the guide and say you are on 9.4. It will tell you what to do.

    And as for new games, they should work fine. But if they won't, just update your firmware in settings. Yes, you will keep the hack active even after you update.
     
  7. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Just read the guide. You must downgrade but it is on the guide how to do it. Dont worry. Just read everything and follow the guide step by step.
     
  8. hal1L
    OP

    hal1L Newbie

    Newcomer
    2
    0
    Jan 7, 2007
    Thank you all for the support of confidence! I will reach out to Dextend privately if i encounter an issue or require some extra advice.

    Thanks again all, super responsive!
     
  9. FakuMotaFaka

    FakuMotaFaka GBAtemp Regular

    Member
    120
    11
    Mar 5, 2016
    Canada
    I'm going to be making a guide to do it. I'll compile all the files together so that'll make things easy and 1 hit go. It is following the new guide as well.
     
  10. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,555
    Jan 10, 2016
    Canada
    NO COFFEI!
    Just remember there is always a slight risk! It is very slim but it is there. I've a9lh'd many consoles, but just recently on the 9.2 downgrade I hard bricked even WITH the correct files.
     
  11. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    913
    198
    Oct 27, 2015
    United States
    Really? I thought the worst that can happen was a soft brick. Was the region correct?
     
    TheVinAnator likes this.
  12. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,555
    Jan 10, 2016
    Canada
    NO COFFEI!
    Yep it was all correct. What I was told was basically, you know how when it downgrades it uninstalls the title before deleting the old one right? Well the only thing that could of happened was it uninstalled and then failed to re install the older version of a very important title =/