Before Buying Gateway-3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Noctosphere, Aug 25, 2014.

  1. Noctosphere
    OP

    Noctosphere Moon furries | Official follower of Skiddon't-ism

    Member
    GBAtemp Patron
    Noctosphere is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,407
    2,370
    Dec 30, 2013
    Canada
    Between three female furries
    Hi everyone
    I would like to get some advice before buying a Gateway 3ds flash card.

    1-My N3ds is currently on 8.x version. Do I need to wait for the next update to be released before buying the flash card, or I can buy it now and update it later?
    2-If I use the Gateway flash card on my n3ds, is there a risk to get my n3ds broken or it is safe enough now?
    3-If I use a Gateway, do I need to always turn off the internet mode? I mean, does nintendo can "detect" that I use a flash card?
    4-Last time I bought a flash card, I got many problem (like fake card or receiving nothing at all). Does the list of reseller on the Gateway website only contain safe website, or I should prioritize one of them? (Ps: I'm from Canada)
    5-As said earlier, I'm from Canada. But more precisely, I'm from Quebec and we speak french here. I would like to know if the Gateway will be compatible with my 3ds (NTSC, like the rest of the north america). Also, do I need to do something to my 3ds before using the Gateway, like turning the language to English?

    If anyone has the answer, I would appreciate it :)
    Thanks a lot
     
  2. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,622
    1,604
    Aug 28, 2003
    United Kingdom
    You can't use it at all. You need to be on 4.1-4.5 to use Gateway
     
  3. Noctosphere
    OP

    Noctosphere Moon furries | Official follower of Skiddon't-ism

    Member
    GBAtemp Patron
    Noctosphere is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,407
    2,370
    Dec 30, 2013
    Canada
    Between three female furries
    Damn... Thanks for the advice :(
     
  4. OuahOuah

    OuahOuah GBAtemp Maniac

    Member
    1,008
    201
    Oct 2, 2006
    France
    France
    1) Already answered :P
    2) No risk
    3) Turning off Internet to not update it above 4.5 ;) and Nintendo can not detect your flashcard with online method...
    4) Look at reviews from shoptemp maybe
    5) No need to change language and compatble with all 3DS, as long as you're with 4.5 firmware.