Beatles with Neogamma 7

Discussion in 'Wii - Backup Loaders' started by elmachin, Nov 2, 2009.

  1. elmachin
    OP

    elmachin Advanced Member

    Newcomer
    1
    Feb 7, 2009
    United States
    Ok guys and gals. I'm trying to run a disk backup of Rockband Beatles but i cant get my RB2 instruments to work. Do i need to update to 4.1 or 4.2? here's what i got

    Soft mod wii 4.0 U cIOS38 rev 14. I've installed hermes 222 38 + 37 and 223 38 + 60. and i also have installed ios56. Im using NeoGamma 7. any help fellas?
     
  2. Sacohen9665

    Sacohen9665 GBAtemp Fan

    Member
    2
    Jun 25, 2009
    United States
     
  3. elmachin
    OP

    elmachin Advanced Member

    Newcomer
    1
    Feb 7, 2009
    United States
    thanks for the reply. It works with softchip but not with Neogamma 7
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice