BCL 0.3 Gamma Prb.

Discussion in 'Wii - Emulation and Homebrew' started by BLAR1NGST33L, Dec 29, 2008.

Dec 29, 2008

BCL 0.3 Gamma Prb. by BLAR1NGST33L at 8:17 PM (784 Views / 0 Likes) 6 replies

  1. BLAR1NGST33L
    OP

    Newcomer BLAR1NGST33L Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Country:
    United States
    Ok im new to the Wii hacking scene and figured i can come here for some help. Ive read some topics and most the stickies, but didnt get much help. I have 2 burned backups and thier good burns using maxell dvd-r's. I have Call of Duty: WaW and i have Super Mario Galaxy. Ive been able to play both until i get the message saying something about it not being able to read the disk or i cant even load the game because the launcher says disk error 324. My firmware is 3.3U with the fix and im using WiiBackupv0.3b. Is it my firmware? ive read about the trencha sign thing and the 3.3 update patches that or is it the launcher because its still in the beta stages? I know its not a media error because i used IMGburn and burned at 4x because thats the lowest it will burn at. Please help!

    Thanks!
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    your bound to receive random errors every so often on softmods, it cant be helped its a known problem....
     
  3. BLAR1NGST33L
    OP

    Newcomer BLAR1NGST33L Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Country:
    United States
    Alright then.
    Do you think it could be the loaders problem?
    I understand that its still in its early stages, so yea i expect it to have some bugs and what not
     
  4. jspicher

    Newcomer jspicher Advanced Member

    Joined:
    Nov 18, 2008
    Messages:
    85
    Country:
    United States
    Hi BLAR1NGST33L, welcome to the forums.

    I would suggest downgrading to 3.2 -- l've been using the backup launcher(s) for the past month or two and haven't had one game fail on me as you described. I have had a few games that just didn't work from the get-go due to incomparability - but never have l had a game just stop after l got so far in the game. One of the backup games that l play frequently is CoD:WaW. From the sounds of things the only difference is that l'm on 3.2U and have never been to 3.3U - is there any particular reason you're on 3.3?

    Regards,
     
  5. BLAR1NGST33L
    OP

    Newcomer BLAR1NGST33L Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Country:
    United States
    Actually im running on 3.2U and still no luck. Im going to re-burn my mario galaxy, but i do have a question. Do i have to patch it or do i just burn the iso image? Im going to use Nero this time because Imgburn would only burn on 4x speed. But there was no real reason why i was on 3.3U just didnt have time to downgrade to 3.2U.
     
  6. jspicher

    Newcomer jspicher Advanced Member

    Joined:
    Nov 18, 2008
    Messages:
    85
    Country:
    United States
    No you shouldn't have to patch the game, but of course it couldn't hurt anything either. I do not have a backup copy of mario galaxy so l haven't tested that one. But CoD:WaW did take me a few different tires with the discs to get one that worked. However l never had any that played for awhile and then quite (like you say) for me it either works, or it doesn't. By a few different CoD:WaW l mean l had tried multiple downloads of the game that l had found. I did not patch this game just a straight up burn with ImgBurn at either 8x or 16x can't remember (because this is another thing that doesn't seem to make a difference on my wii at all) on a Sony DVD-R.

    Let me ask you this, how old is your wii? Did you get it new and if so when was it purchased/manufactured?
     
  7. BLAR1NGST33L
    OP

    Newcomer BLAR1NGST33L Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Country:
    United States
    Well ive tried 3 different disks with Mario Galaxy and the last boots up but before anything happens it says cannot read the disk please eject and restart the wii blah blah blah... But my wii is about 4 days old
    I did a serial check and its copyrighted in 2006, so it cant be that new, well the hardware, so i was planning on just buying a solderless modchip unless i get these backups working.
     

Share This Page