Battalion Wars II - not working anymore?

Discussion in 'Wii - Hacking' started by uzirider, Jan 12, 2010.

Jan 12, 2010
  1. uzirider
    OP

    Newcomer uzirider Member

    Joined:
    Oct 26, 2008
    Messages:
    36
    Country:
    Benin
    I used to play Battalion Wars II since the very first backup launcher, when it's loading times were unbearable and the movies unwatchable (because of the titanic stuttering), but it WORKED. I Used to play it until it was fully playable (backup launcher 0.3) but never finished it.
    Now I pick it up again, about an year has passed, with CIOS Rev15 and backup launcher gamma.... and it doesn't work anymore. It freezes right at the beginning of the first movie of the first mission. What the nelly?
    If anyone of you has it could please try to start a new game? I don't know if it is the new CIOS that broke the game, or the backup launcher, or maybe it's my iso that's broken. I'd like to know if is a common problem and find a solution, because it's a great game and it's a real waste if it doesn't work.
     
  2. uzirider
    OP

    Newcomer uzirider Member

    Joined:
    Oct 26, 2008
    Messages:
    36
    Country:
    Benin
    Tested again with Cios Rev16 and Neogamma R8 Beta 15. It doesn't even load the disc anymore now, what the heck?
     
  3. screamq3

    Member screamq3 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    188
    Country:
    United Kingdom
    try putting cios rev14 on. also try reburning it? maybe its damaged
     
  4. chrisman01

    Member chrisman01 GBAtemp Fan

    Joined:
    Sep 9, 2008
    Messages:
    313
    Location:
    Maine
    Country:
    United States
    Perhaps it's a corrupt/scratched disk? I don't have BWII, but all my discs are working...

    Try burning it again!
     
  5. uzirider
    OP

    Newcomer uzirider Member

    Joined:
    Oct 26, 2008
    Messages:
    36
    Country:
    Benin
    reverting to rev14 right now. After all Rev16 was not working...
     
  6. uzirider
    OP

    Newcomer uzirider Member

    Joined:
    Oct 26, 2008
    Messages:
    36
    Country:
    Benin
    Well with Rev14 discs work again but BWii still freezes at the first movie.

    Anybody else tried to play it?
     
  7. ravagetalon

    Newcomer ravagetalon Member

    Joined:
    Sep 16, 2009
    Messages:
    19
    Country:
    United States
    I just tried loading it via USBLoaderCFG using cIOS 249 rev16. Worked fine. Try reburning it or using a USB drive.
     

Share This Page