Backup Loader Problem

Discussion in 'Wii - Hacking' started by retracell, Nov 3, 2008.

Nov 3, 2008

Backup Loader Problem by retracell at 5:52 AM (634 Views / 0 Likes) 3 replies

  1. retracell
    OP

    Newcomer retracell Member

    Joined:
    Apr 1, 2008
    Messages:
    10
    Country:
    Canada
    I am using the one from this link: http://www.iol.ie/~taz/WiiBackupv0.3b.zip and it will not let me boot discs.
    I am running on JAP Wii, safe updated to 3.3, HBC beta 9.

    I've tried Ghost Squad, RRR2, MP8, Naruto 2, Mario Strikers, and SSBB.

    The only one that worked was SSBB and the rest either gave me code dumps, hangs at loading for 1 hour+, or some other error. I am 99% sure they are not bad burns since they work when launched from the disc channel. I used AnyTitle to check if IOS249 was installed and it was. I tried every backup channel and the HBC app as well. I tried setting hook to GC Pad like the Readme said and other tinkering with the configs but to no avail.
     
  2. retracell
    OP

    Newcomer retracell Member

    Joined:
    Apr 1, 2008
    Messages:
    10
    Country:
    Canada
    No one knows anything about this? Or did I just post at a bad time.
     
  3. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    what discs are you using ?
    are you using channels or runing from homebrew ?

    how are you burning and speeds?

    Did you follow the install steps on the guide or wing it youself ?
     
  4. retracell
    OP

    Newcomer retracell Member

    Joined:
    Apr 1, 2008
    Messages:
    10
    Country:
    Canada
    Using Ridata DVD-R for SL and Verbatim booktype set to DVD-R for DL.
    Tried both.

    Burning speeds at 4x.
    I followed the steps many times since they weren't that difficult. Installed the packaged cIOS and either use Backup loader homebrew or install its wad to run games.
     

Share This Page