Backup Launcher Problems re: gamma loader tutorial

Discussion in 'Wii - Emulation and Homebrew' started by zicon, Jan 20, 2009.

  1. zicon
    OP

    zicon Member

    Newcomer
    1
    Jan 20, 2009
    NE, England
    I've been following the gamma loader tutorial on my wii. I successfully added the homebrew channel and all the other steps in the tutorial and ended up with the backup channel working correctly - my backup game loaded with no problems.

    I then repeated the proceedure on my friends wii last night. Everything seemed okay and i have done everything in the tutorial and have the backup launcher on his main menu.

    However i cannot launch a backup game from it. I also tried launching the backup game by running the backup launcher via the homebrew channel. This doesn't work either.

    When i run backup launcher the screen goes black and the drive in his wii makes a noise as if the laser keeps on moving. If i keep pressing A then the blue light comes on where the disc is inserted, then it goes off again. I have tried different options on the backup launcher configuration with no success. Eventually after pressing B+A buttons a message appears saying "reboot with hooks" and then this takes me back to the wii menu.

    Note: There isn't a problem with the laser/dvd drive as original games still work correctly via the disc channel.

    Is there something i have missed or need to do again? This has really confused me so i thought it's best to ask rather than me randomly trying different stages of the tutorial again as i don't want to screw his wii up.
     
  2. djtaz

    djtaz PM's Full - Wadder Me

    Member
    1
    Sep 21, 2008
    WHY DO NOOBS ALYWAYS HAVE TO POST A NEW THREAD???

    read the stickies and post this in a relevant thread please and ill answer it - i refuse to answer this in a new thread and i advise no one else to do this either.

    THREAD EXISTS TO KEEP EVERYTHING IN ONE PLACE - please use them accordingly.
     
  3. zicon
    OP

    zicon Member

    Newcomer
    1
    Jan 20, 2009
    NE, England
    sorry i'll find an appropriate thread and re-post
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice