Avoid update [Help]

Discussion in '3DS - Homebrew Development and Emulators' started by TomG, Jul 20, 2017.

?

Possible?

  1. Yes

    66.7%
  2. no

    33.3%
  3. I think....

    0 vote(s)
    0.0%
  4. probably not

    0 vote(s)
    0.0%
  1. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    i have 2 3ds's a new and an old
    the new works perfect
    but i am having a issue with the old i have used ctr httpwn to download update 1.2 for sun and moon
    on the new it will lets me go online trade etc
    on the old i get system update needed and i cant go online

    is there a way i can skip/avoid the update?
    i have luma CFW sys11.2 EU
    (i really don't feel like updating my sysVersion)

    just tried to update luma.... i crashes when loading
    tbh i dont care if i brake this one because its old....still tho
     
    Last edited by TomG, Jul 20, 2017
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What entrypoint are you using?
    Also you should really just update, there's no reason not to update. Nintendo didn't hide anything spooky to their OFW, you won't get banned, you won't loose any functions, ect.
     
  3. SomebodyElse

    SomebodyElse Newbie

    Newcomer
    9
    3
    Jun 24, 2017
    United States
    If you don't care if you break it, why do you want to avoid updating it so badly?
     
  4. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    Okay well where can i find how to update
    for the old 3ds?
    Luma CFW A9LH i also heard luma no longer support a9lh so ill need to get that sorted too...
    i just dont have a good feeling about the latest versions and banwaves etc
     
  5. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,234
    1,308
    May 17, 2015
    United States
    New York
    Even if you didn't update line, you could still access the latest firmwares with no issues. To future proof yourself though, use this to upgrade from a9lh to b9s: https://3ds.guide/a9lh-to-b9s. It takes several minutes and there have been zero recorded bricks.
     
    Lacius likes this.
  6. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    it says new 3ds only
    http://prntscr.com/fy1t2a
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Let me help you out with everything you will need my fuzzy little friend
    Luma3DS no longer supports A9LH, so you will need to update to B9S. This process really only takes a few minutes (at most) and there's no risk of bricking. All the updated files are provided in the guide.
    Once you've updated to B9S and to the latest Luma3DS, upgrade to 11.5.
    The ban wave seems linked to the public seed (apparently) I have two systems one named Goat (old3DS) and Scarlet (new3DS.) Neither of which were banned, in fact Goat was intentionally banned in the first wave and unbanned with a private seed.
    That file is only needed for the New3DS. If you are using an old3DS, you don't need it.
     
  8. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    sorry im quite slow XD
    ive updated to Boot9strap now how do i update my version?
    do i have to do it a special way for CFW or is it just normal settings>other>system update like a normal 3ds
     
  9. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,234
    1,308
    May 17, 2015
    United States
    New York
    As i like to say, a cfw 3ds is a regular 3ds with extra added patches. In other words, you could install a cfw, not install any cias, and it would function identically to a vanilla 3ds, so yes you can update through system settings, and there is a 99 percent chance you can do that for every future update to come, as long as you use luma 8.1. Also press L+Down+select to activate rosalinaif you haven't tried that yet, it's a nice new feature.
     
    Lilith Valentine likes this.
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    That's all you need to do to update. The CFW really don't change much for the OFW itself, just adds some new features/patches.
    Last bit of advice, if by chance 11.6 comes out, just watch the forums. I can see that you are following me, so you can rest assured that I will have a status update posted shortly after the release.
     
  11. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    okay thank you all
    i can now do what i wanted i just checked
    i haven't updated yet
    i am just gonna stick on 11.2 for a little longer but i feel like ill update soon
    have a nice day/night
    thanks again ^w^
     
    Lilith Valentine likes this.
  12. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    im having a issue with homebrew launcher after updateing to boot9strap on my new-3ds i tried to open ctr-httpowned and it game me an error
    any ideas???
     
  13. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,234
    1,308
    May 17, 2015
    United States
    New York
    Don't use ctr httpwn. Just update to the latest firmware
     
    Quantumcat likes this.
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,528
    5,474
    Mar 17, 2010
    Norway
    Alola
    Make sure it's connected to wifi before you go into HBL.
     
  15. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    i seem to get alot of random crashes on luma 8.1 when it comes to homebrew related things.....
     
  16. Tekniquez

    Tekniquez Advanced Member

    Newcomer
    85
    22
    Apr 7, 2017
    United States

    not sure if its been said but when i use freeshop all the updates i get are from there. 1 download the game go open it etc etc. it will then ask for the update, i then go BACK into freeshop i see the new update it asks for hit the update for it and wait. Goto the game and then enjoy.
     
  17. bobdamnit

    bobdamnit GBAtemp Regular

    Member
    176
    91
    Jul 15, 2014
    United States
    Welcome to the club! A lot of us are having these issues. Nothing to be done about it but wait for it to get fixed by our awesome developers. It's taking a minute, but I'm sure they're working on getting it fixed.
     
  18. petethepug

    petethepug PUG

    Member
    1,406
    369
    May 2, 2016
    United States
    COMPUTER
    I have heard 3ds's on newer firmware's will have issues with ctr-httpwn if your trying to use it to not update at all. The application was recently patched in 11.4 to stop people from connecting online (going off of whats said here, but idk tbh because I haven't tried it out https://www.reddit.com/r/3dshacks/c...so_youll_be_forced_to_update/#bottom-comments .) and some minor adjustments have been made to stop certain problems from persisting on lower firmwares, for example; connecting to eshop, or downloading software* updates on the home menu but these issues are minor and if you download freeshop you can easily fix that issue to download updates for software without updating.

    Of course you can also just boot up ctr-httpwn again every time you want to connect to the eshop, or download software updates from the home menu. But I think its just more convent to use freeshop for downloading updates. If I were you I would also not update for the time being until Nintendo stops rolling out firmware updates because they might figure out a way to patch something at some point, judging by the move they made patching ctr-httpwn and their motives to still support the 3ds it looks like they are going to pull something out of their their sleeve at some point. Either that or make a NAND Backup of your current firmware using Godmode9 so you can just come back to 11.2 without any problems if you do want to update to later firmwares.
     
    Last edited by petethepug, Jul 21, 2017
    Glyptofane likes this.
  19. TomG
    OP

    TomG Member

    Newcomer
    42
    4
    Jul 17, 2017
    United Kingdom
    Scotland
    oh yea i have been using freeshop but mine has been acting...a little weird
    i noticed there is an update and i get it from freeshop but sometimes the updates dont show up and sometimes they do
    and if they dont i normally just use ctr-httpowned to get into eshop and get it there

    so these crashes are normal?
    and the devs are working on it?
    correct?
     
  20. petethepug

    petethepug PUG

    Member
    1,406
    369
    May 2, 2016
    United States
    COMPUTER
    Yeah that's normal, sometimes you will have to delete the updates of the game first on Freeshop so the latest update will show up on the game in the Freeshop menu. Its a common thing to run into,

    And also by the crashes;
    1. How does Homebrew Launcher crash? (And what is the name of the current Homebrew app your using or the exploit.) There is an old version of Homebrew and a 1.1 version on FBI (A third party application downloader for tools or applications.) You can try to use the newer version of the Homebrew app to see if it helps.

    2. Is anything else crashing? Like games or titles, if so what error are you getting on your 3ds?
     
    Last edited by petethepug, Jul 22, 2017