ATTN: Elite Forces: Unit 77 problem

Discussion in 'NDS - Console and Game Discussions' started by Morgawr, Mar 5, 2009.

Mar 5, 2009
  1. Morgawr
    OP

    Member Morgawr GBAtemp Fan

    Joined:
    Dec 18, 2008
    Messages:
    330
    Country:
    Italy
    Elite Forces: Unit 77 has just been dumped and I downloaded it. I was surprised it's just 16mb, it's small! I have yet to play it because when I started up the game on my R4 (Yes, I know the R4 sucks and blah blah blah, but I've got it and whining is useless now ^^ ) and the game starts fine, until the first screen of presentation (the "credits" with all the companies that worked on it etc etc etc) where it freezes. I don't know if this is due to my R4 that's starting to be outdated (honestly it has never crashed before for other games... :3) or if it's an early bad dump... However yeah, to fix this problem just mash start button until you auto-skip the sequence before it freezes. The game seems to be working now, hopefully there will be no more freezes >.
     
  2. emigre

    Member emigre Has complex motives

    Joined:
    Jan 28, 2009
    Messages:
    7,919
    Location:
    London
    Country:
    United Kingdom
    just had a quick play and it works fine ( trimmed rom) so I think its just a bad dump.
     
  3. killakev

    Newcomer killakev Member

    Joined:
    Feb 18, 2009
    Messages:
    25
    Country:
    United States
    Try downloading it again,The file was 7mb if i remember correctly so im guessing you have the bad dump file,Just download it again,Game is pretty fun.
     
  4. davislim

    Member davislim GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    196
    Location:
    Singapore
    Country:
    Singapore
    u obviously gotten a bad dump...i had R4 too n it worked perfectly fine...14mb+ after trimmed

    n R4 doesn't sucks...it can support almost all rom that had been released till nw which is good enough
    it only sucks becoz of not updating firmware
     
  5. da_head

    Member da_head A dying dream..

    Joined:
    Apr 7, 2008
    Messages:
    2,953
    Location:
    Toronto, Canader!
    Country:
    Canada
    in b4 r4 bashing.

    o and it works fine on mine :S
     

Share This Page