1. bandar

    OP bandar Advanced Member
    Newcomer

    Joined:
    Jan 27, 2017
    Messages:
    85
    Country:
    Saudi Arabia
    Hi,

    So since I switched to Atmosphere I noticed wifi keeps disconnecting immediately after it connects. And it keeps connecting and disconnecting every few seconds and never have a stable signal.
    And I tried it with multiple wifis but still.
    So I tried to use SX OS again and wifi works with no issues at all.
    Is there a way to fix this because I really like Atmosphere but with no wifi it's a deal breaker.
     
  2. shadoom

    shadoom GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    293
    Country:
    Taiwan
    i had the same issue
    but i was on 8.0.0, when i updated to 8.0.1 this bug disappeared
     
    ZeroFX and bandar like this.
  3. bandar

    OP bandar Advanced Member
    Newcomer

    Joined:
    Jan 27, 2017
    Messages:
    85
    Country:
    Saudi Arabia
    Will try that. Thanks!
     
  4. TerpToke

    TerpToke GBAtemp Regular
    Member

    Joined:
    Sep 17, 2018
    Messages:
    155
    Country:
    United States
    I second this. Had the issue prior to the 8.0.1 update and now I'm good. Update system and update atmosphere. Should fox your issue.
     
    bandar likes this.
  5. bandar

    OP bandar Advanced Member
    Newcomer

    Joined:
    Jan 27, 2017
    Messages:
    85
    Country:
    Saudi Arabia
    That worked like a charm!
    Thanks guys!
     
    TerpToke and shadoom like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - disconnecting, Atmosphere,