[ASK] About Boot9Strap compatibility to play any flashchart

Discussion in '3DS - Homebrew Development and Emulators' started by fireframe, May 23, 2017.

  1. fireframe
    OP

    fireframe Member

    Newcomer
    22
    1
    Feb 2, 2016
    Indonesia
    Hey guys, just wondering.
    I've read it somewhere that boot9strap will enable us to play any outdated flash chart that previously been banned. Is it true?
    And if it's true then could we able to patch the AP 2 checking to play 3ds games?
    In short, can I use sky3ds blue button to play Pokemon Sun/Moon or any 3ds games that unable to be played in the blue button before?
    (yeah i still have the blue button and i thought it would be a waste if i just dump it away)
     
  2. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    657
    175
    May 29, 2016
    Spain
    Madrid
    You can already with NTR Launcher or even just intalling the whitelist .cia. Dude, if you have sighax (for b9s) you can play any 3ds game without cartridge...
     
  3. fireframe
    OP

    fireframe Member

    Newcomer
    22
    1
    Feb 2, 2016
    Indonesia
    I know dude, i've played those games using the .cia file.
    I mean, i could save spaces in my micro sd card if i have some games installed in my flash cart..
    It would be better to use them rather then just sell them away with a very low price right?
     
  4. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    384
    139
    Aug 24, 2014
    boot9strap in and of itself does nothing to enable you to do anything. In fact, without a secondary program to run via the installed payload, you can't even use the system any more.

    If you want to run flashcarts or some other kind of cartridge that the 3DS normally doesn't, well Luma3DS (which is the CFW anyone asking this kind of question will be using honestly) does that by default. If you still can't run your cart, it's most likely the lack of banner doing it. In that case, using TWLoader or one of the older apps might help.
     
  5. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,024
    1,805
    Dec 1, 2002
    He's talking about Sky3DS, a 3DS flashcart.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,455
    Sep 23, 2013
  7. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    I think you are getting it mixed up with a different bootstrap.There is a bootstrap update for the twl that allows old ds flashcards to run,then you have boot9strap which is a different story,since it exploits the 3ds's NAND bootrom.
     
    Last edited by Ominous66521, May 25, 2017
  8. fireframe
    OP

    fireframe Member

    Newcomer
    22
    1
    Feb 2, 2016
    Indonesia
    Ohh, idk if that's possible before
    Thanks a bunch!!

    Did i? hmm, i'm quite sure that it's boot9strap (since i am on a9lh and considering an update to b9s, i was looking at pros and cons on the thread and someone mention it tho..)

    Anw, since banwave is coming.. i should really think about using my old sky3ds to play offline again.. (i personally think it is safer than a9lh) CMIIW..