Arm9loaderhax must be Installed with CFW emunand ?

Discussion in '3DS - Homebrew Development and Emulators' started by Xyphoseos, Jul 9, 2016.

  1. Xyphoseos
    OP

    Xyphoseos Hack or no games

    Member
    886
    77
    Jun 29, 2016
    France
    Rivière
    The question is in the title ^^
     
  2. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,974
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Not sure what you mean.
     
    gnmmarechal likes this.
  3. Xyphoseos
    OP

    Xyphoseos Hack or no games

    Member
    886
    77
    Jun 29, 2016
    France
    Rivière
    If I hack ma 3DS and install a CFW, at the beging I must install arm9loaderhax ?
     
  4. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    No you can install cfw without a9lh but it's recommended you use a9lh
     
  5. Xyphoseos
    OP

    Xyphoseos Hack or no games

    Member
    886
    77
    Jun 29, 2016
    France
    Rivière
    if i install a9lh (in 2.1) I can update in 9.2 for create emunand with luma ?
     
  6. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Yes but there's no reason not to update to 11 once you have a9lh
     
  7. Xyphoseos
    OP

    Xyphoseos Hack or no games

    Member
    886
    77
    Jun 29, 2016
    France
    Rivière
    yes but for create i must be in 9.2 ? no ?
     
  8. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,559
    Jan 10, 2016
    Canada
    NO COFFEI!
    No not with a9lh it let's you always be on latest version once you get it and there is no point in Emunand because your sysnand in now all patched and good
     
    GilgameshArcher likes this.
  9. GilgameshArcher

    GilgameshArcher GBAtemp Fan

    Member
    465
    162
    Jul 1, 2012
    Brazil
    São Paulo
    SysNAND + LUMA + A9LH = Homebrew to the heavens.
     
  10. memomo

    memomo ( ͡° ͜ʖ ͡°)

    Member
    1,072
    548
    Nov 30, 2013
    yes, it you want to install A9LH you must be in 9.2 ( it higher/lower firmware you most downgrade/update to 9.2 )
    through the installation process of A9LH you'll downgrade to 2.1 (temporary) to get some files from that firmware and then you could update you system/sysNAND to the latest firmware 11.0 without any problem ( because if you install A9LH in your device it will be hack-able in any firmware not just 9.2 or lewer )
     
    Last edited by memomo, Jul 9, 2016
    Xyphoseos likes this.
  11. 3xkrazy

    3xkrazy GBAtemp Regular

    Member
    290
    58
    Jun 2, 2013
    United States
    He seems new to the whole process. You might be confusing him with what you wrote in the quote above. He should downgrade to 2.1, get the otp, update/restore to 9.2, install a9lh, install cfw with firmprotection, then update sysnand to the latest version (11.0).

    I'm surprised no one linked the guide yet.
    https://github.com/Plailect/Guide/wiki
     
    Last edited by 3xkrazy, Jul 9, 2016
  12. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,559
    2,735
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Afaik, A9LH is installed directly while on 2.1 now.
     
    memomo likes this.