Are there plans for 6.3.0 support?

Discussion in '3DS - Flashcards & Custom Firmwares' started by 63012us, Oct 9, 2014.

Thread Status:
Not open for further replies.
  1. 63012us
    OP

    63012us Newbie

    Newcomer
    1
    0
    Oct 9, 2014
    United States
    That's my current firmware. I noticed that 4.5 was released 23 months ago...
     
  2. the-green

    the-green Advanced Member

    Newcomer
    71
    10
    Jan 14, 2014
    Antigua and Barbuda
    no at the moment but who knew, may be in the futur ?
     
  3. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    sure, plans there are
    will they ever come to fruition? maybe, maybe not
    can't find my crystal ball, so no future reading today, sorry
     
    OuahOuah likes this.
  4. piratesephiroth

    piratesephiroth I wish I could read

    Member
    2,838
    1,386
    Sep 5, 2013
    Brazil
    man, it's like the second time this week you say you can't find your crystal ball.
    I'm starting to think you don't even have one.
     
  5. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    It may be a better idea to email them directly than ask here. Nobody but GW team has any idea.
     
  6. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    I just did a forum search of "crystal ball" with me as poster and it turns out I haven't used those words since July 16th 2014...
     
  7. justln

    justln GBAtemp Advanced Fan

    Member
    708
    276
    Aug 16, 2013
    Let me shake my magic 8 ball.

    [​IMG]
     
  8. WiiU

    WiiU Lurking in the Shadows

    Member
    441
    303
    May 7, 2014
    Between worlds of Hyrule & Lorule
    Let me SMASH IT !!!!
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
  10. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,917
    1,210
    Aug 20, 2013
    straya m8
    Cracking the 'New 3DS' will take focus away from 6.x support is my prediction.

    Once all the 4.5 consoles dry up, let's face it, there isn't going to be a large amount of people who would of stayed on 6.x by now (i.e. grew tired of waiting for gateway team)

    So in all honesty, what's the point? I'd be putting my resources into cracking the new 3DS. Which is going to sell like hotcakes since all ninendo handhelds do!
     
  11. Veign06

    Veign06 Member

    Member
    174
    46
    May 18, 2008
    United States
    But doesnt "new 3DS" use the same firmware?? If so, I'd think that wouldnt change anything since they obviously want to get gateway working on as many systems as possible. If they cracked new 3DS wouldnt that basically be any 3DS since the new 3DS will likely start out at 9.0+ firmware, whatever version it is when it finally releases here in the US.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    yeah but what he is saying is, staying on 6.x would be fairly pointless as gateway would most likely be focusing on 9.x to hopefully hack the new 3ds......but similar to how ssspwn works from 4.x-9.x if gateway do have a new exploit found the fact its yet to be discover could also mean nintendo could of left another exploit present from 6.x-9.x, but if gateway now shift focus from 6.x and focus on 9.x there possibly could of been an exploit nintendo already patched in say 7.x that would remain undiscovered.....but really im sure gateway and other hackers pay close attention to what nintendo patch along the way hoping to discover unfound exploits that nintendo have already patched on the latest FW but would be useful to them for hacking older FW's
     
  13. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,139
    1,071
    Mar 7, 2010
    At Home :)
    It will never happen, end off!!!. I mean how many times has this question been asked before???, I have lost count serious, if you want to use a Gateway card find a 3DS on 4.5.0 or below because otherwise your wait will be for eternity and that is a fact! If it could of been done GW would of busted that rite open by now, trust me on this one!
     
  14. yuyuyup

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    767
    Apr 30, 2006
    United States
    USA MTN timezone
    Look at all the responses from my dummy newbie account, you guys are pathetic

    EDIT JUST FUCKING KIDDING
     
  15. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,794
    1,292
    Feb 28, 2010
    The Forge
    C'mon, even if the question has been asked plenty of times (and has been answered in the stickies), try to respect the other members. We're all people here.
     
Thread Status:
Not open for further replies.