Apologies - Which Flash cards play 3ds games?

Discussion in '3DS - Flashcards & Custom Firmwares' started by oceanic, Mar 22, 2014.

  1. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    Apologies for this, i know people must get this asked a lot.

    I've just bought a new 3DS XL simply to play legend of zelda link between worlds and ocarina of time. (i know bit ridiculous spending $250 on a console simply to play 2 games).

    Which of the flashcards will play these two games?
    And which of the flashcards will play these two games in 3d mode?

    Could someone help me with this. been away from the scene for a while
     


  2. RikuCrafter

    RikuCrafter GBAtemp Regular

    Member
    209
    45
    Oct 8, 2011
    First of all, check your system settings and find out what firmware you're on.

    If it isn't 4.1-4.5, you're out of luck for the time being.
     
  3. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    serious? damn, i just ordered the damn thing a minute ago online. So will have to wait.

    But either way, if anyone could answer the question it would help decide.

    P.S. I'd rather not get the gateway card, given that they put in code to brick peoples consoles. that was just a downright ugly move, that I'd rather not reward them with.
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,998
    603
    Oct 22, 2011
    Gambia, The
    1. Gateway has the 2.0B2 launcher, R4 Gold Deluxe went back to 1.2 due to bricking.
    2. He better goes with the MT-Card since it has the most functions and no bricking. He can put a R4 sticker on it if he wants to and then he has a R4, too. R4 is just a name!
     
    oceanic likes this.
  5. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    thanks, its helped clear up a lot of confusion in my mind.
     
  6. JakeFe

    JakeFe Member

    Newcomer
    28
    0
    Sep 6, 2013
    United States
  7. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    version number showing is 4.2.0-9e.

    i'm guessing that works, sweet if it does, will buy and MT-Card asap (don't want the risk of a brick). Any online reputable or cheap sellers anyone can recommend?

    Also need a damn charger as its not compatible with ds lite, or usb chargers, damn thieving nintendos. :(
     
  8. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,998
    603
    Oct 22, 2011
    Gambia, The
    If you want to order from China, I can suggest 4coolday.com, eachmall.me or bestr4i3ds.com. But there have been some users saying that eachmall is not that relieable (they sent an R4i Deluxe instead of a GW saying that it's better once).
     
    oceanic and juins like this.
  9. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    any site that accepts paypal?

    Don't want to use my card details, given how easily credit card fraud occurs these days.
     
  10. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Now that 2.0 is out I suggest getting a gateway. Realhotstuff is a good site to get it quick as it ships from the US, legit too. If you're paranoid about credit card fraud check if your bank has a feature to create virtual credit cards with a preset maximum limit on them.

    Also, where did you buy your 3DS from online and what color?
     
    oceanic likes this.
  11. Joe88

    Joe88 [λ]

    Member
    11,531
    2,722
    Jan 6, 2008
    United States
    NYC
    no shop excepts paypal anymore due to paypal cracking down on flashcart seller sites and freezing their store accounts (along with any money in the account)
     
    oceanic likes this.
  12. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    is the mt card not compatible with zelda link between worlds?

    wish someone had told me, could have saved $80 :sad:
     
  13. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,018
    460
    May 8, 2010
    United States
    If you'd put that $80 towards a Gateway, you'd be playing Link Between Worlds right now. Just sayin'.
     
  14. untok

    untok GBAtemp Regular

    Member
    158
    7
    Dec 25, 2012
    Finland
    Yes mt-card is combatible lbw game only eshop games and exfat support missing but launcher 1.2 will released soon and support eshop too.
     
  15. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,998
    603
    Oct 22, 2011
    Gambia, The
    MT supports Zelda Link between worlds.
     
  16. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    serious? is there somethign special that needs to be done, as i haven't been able to make it work. Keeps giving me game was removed error.
     
  17. untok

    untok GBAtemp Regular

    Member
    158
    7
    Dec 25, 2012
    Finland
    New Zelda needs gw 2.1 omega mt 1.1 or 1.2 fw and 1.1 launcher. r4 and others 3.0 fw 2.01b in gw ithink.
     
  18. krzz

    krzz GBAtemp Regular

    Member
    186
    83
    Jan 11, 2009
    France
    chinese mafia u kno
     
  19. depat

    depat Advanced Member

    Newcomer
    52
    2
    Mar 28, 2014
    These cards are devices that enable you to pirate games. Of course they could be bricked as nintendo and game creators are not very happy about it. Keep that in mind.
    I would go for the mt card in your position :)
     
  20. oceanic
    OP

    oceanic Member

    Newcomer
    26
    2
    Aug 22, 2009
    Armenia
    thanks, i didn't realise i was using launcher 1.0 all this time. Their website isn't very clear.