Anyone getting an Error on Wiishop channel??

Discussion in 'Wii - Hacking' started by djdynamite123, Dec 5, 2008.

  1. djdynamite123
    OP

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    209800 Error has occurred
    Wait a moment and try again........


    anyone else getting this?
    maybe their updating the channel? with a version of the new Japanese channel what's come out?? hmmmm interesting!
    And before you dam say, its not a internet connection error!
     
  2. Slimmmmmm

    Slimmmmmm GBAtemp MoNkEeE

    Member
    1,687
    28
    Nov 1, 2007
    the land of lol
    Fine here UK too. You tried hitting it? [​IMG]
     
  3. djdynamite123
    OP

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    hmmm weird why i cant get into it...
     
  4. lynx2oo2

    lynx2oo2 Newbie

    Newcomer
    5
    0
    Nov 17, 2008
    Don't know if it will help, but Nintendo says from http://www.nintendo.com/consumer/wfc/en_na...amp;locale=lang

    The uk site does not recognise the error code, is it a uk pal console?
     
  5. djdynamite123
    OP

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Thanx yeah, its sorted now [​IMG] guess they were sorting the new releases for the 5th
     
  6. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    That's the error code you get if you ILLEGALLY got the Wii Speak Download Assistant Channel, and tried to update it through the WiiShop... Since you didn't put the code in, it doesn't recognize you as a paid user, and will give you that error code to keep you trying...

    In the US it's error code 204036
     
  7. djdynamite123
    OP

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    hmm, well i can access wiishop now, so i guess the error was "maintenance"