Anyone experience lag on moonshell?

Discussion in 'Supercard' started by ceapy, Aug 26, 2010.

  1. ceapy
    OP

    ceapy Member

    Newcomer
    22
    0
    May 8, 2010
    Canada
    Hey everyone, just wondering if any moonshell users have experienced lag on the DSOne. Just wondering because I lost my DSOne card and was considering buying the DSTwo if there was any choppy playback on the DSOne.
    Also, will soft-coded subs on videos (Anime for example) be transferred into the .DPG file which the DS uses? Or is there a way to transfer subs to the file besides hard-subbing?

    Thanks [​IMG]
     
  2. 1Player

    1Player GBAtemp Regular

    Member
    162
    24
    Aug 22, 2010
    United States
    dark corners of the internet
    I haven't had any issues with the moonshell on the dstwo
    and I'm using a slow 16gb class 2 sandisk
     
  3. macgeek417

    macgeek417 妁眼のシャナ

    Member
    563
    3
    Nov 10, 2009
    United States
    The DSTWO will (but doesnt yet) support playback of AVI files and stuff, and as the DSiPlayer supports softsubs, I will assume the DSTWO's video player might as well.
     
  4. ceapy
    OP

    ceapy Member

    Newcomer
    22
    0
    May 8, 2010
    Canada
    Alright thanks. But I was wondering if any of you experienced lag on the DSOne. Not the DSTwo.

    The reason is I only have a $50 Budget and Was going to buy the DSTwo but would only be able to afford a 4GB SDHC. But If I were to buy the DSOne for $20, I'd be able to get a 8 or 16GB SDHC, meaning I could store more movies, games and shows.
     
  5. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    I never experienced any lag that I could notice.
     
  6. canli

    canli GBAtemp Regular

    Member
    190
    0
    Nov 15, 2006
    Belgium
    hi,
    i've great problems with my moonshell since the start of my DSTwo. It has a crash when it's loading the files.
    I've made a format then installed the 1.05 and moonshell 2.10 but the problem goes on.
    PS: I never had this problem with my old dsonei and dsone.