Any reason to keep fw < 5.3.2?

Discussion in 'Wii U - Hacking & Backup Loaders' started by ceevee, Nov 2, 2015.

  1. ceevee
    OP

    ceevee Advanced Member

    Newcomer
    85
    2
    Jun 16, 2006
    United States
    Understanding that a future exploit is not predictable, did any devs hint on keeping lower fw versions for potentially better exploits (that allow USB loading etc)?
     
  2. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,263
    Jun 30, 2008
    United States
    The Definitive Guide -> "GETTING TO (AND STAYING ON) AN EXPLOITABLE FIRMWARE" -> "Should I update my Wii U?"
     
  3. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,601
    2,873
    Oct 26, 2014
    Tuvalu
    If you are on 3.x.x then you could hold on for USB support, sup to you.