Any homebrew for o3ds 11.4?

Discussion in '3DS - Homebrew Development and Emulators' started by AcidicPegasus92, Jun 11, 2017.

  1. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
    Are there any ways into the homebrew launcher on 11.4 o3ds? I'm a noob at this kind of stuff so I would not know. I only used homebrew for emulators really. Delete if this is not allowed. Thanks in advance.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    There is no way unless you already have custom firmware. You also cannot get custom firmware on 11.4 unless you A) get a hardmod or B) already have a system (o3DS or 2DS in your case) with custom firmware. Option C) is to wait for the upcoming NTRBootHax which requires a certain kind of flashcard.
     
    pixelmasher likes this.
  3. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
    i might just wait for another entry point. or i could try the hard modding thing.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,437
    2,668
    May 11, 2008
    United States
    CFW is recommended, and there are three ways to get it on 11.4:
    • Hardmod (requires soldering)
    • DSiWare (requires, among other things, a second 3DS that's already on CFW)
    • ntrboothax (requires a compatible DS flashcart) (not released yet)
    There are also ways of accessing the Homebrew Launcher without CFW on 11.4, but you will be limited in what you can do:

      • oot3dhax (requires, in addition to OOT3D, a Powersaves or a second 3DS that has homebrew)
      • Ninjhax 2 (requires Cubic Ninja)
     
    Last edited by Lacius, Jun 11, 2017
    Quantumcat likes this.
  5. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
    i have oot3d. how do i set that up?
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,437
    2,668
    May 11, 2008
    United States
    Do you have:
    1. a Powersaves
    2. a second 3DS that already has access to CFW and/or the Homebrew Launcher
    You need one of those things.
     
  7. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
    no, but i could possibly get a power save depending on the price range
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    There are no payloads for o3DS on 11.4. OP cannot get Homebrew.
     
    Xerterion and Quantumcat like this.
  9. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    837
    142
    Jul 31, 2013
    United States
  10. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
  11. Lacius

    Lacius GBAtemp Guru

    Member
    6,437
    2,668
    May 11, 2008
    United States
    Misread and thought we were talking about N3DS. Thanks for the correction.
     
  12. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    837
    142
    Jul 31, 2013
    United States
    Yeah, I just use my CFW'd PSP Go for emulation like that. Handles SNES, NES, GB, GBA pretty well and has native support for PS1 games.
     
  13. Xerterion

    Xerterion Member

    Newcomer
    17
    2
    May 30, 2017
    United States
    KunoichiZ likes this.
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,437
    2,668
    May 11, 2008
    United States
    See above. As of now, you can't do Homebrew on O3DS without CFW.
     
    Xerterion likes this.
  15. AcidicPegasus92
    OP

    AcidicPegasus92 Member

    Newcomer
    21
    9
    Apr 13, 2017
    United States
    its my fault i can't run homebrew anyway. I updated to 11.4 not knowing soundhax would be patched. guess i learn from my mistakes
     
  16. Xerterion

    Xerterion Member

    Newcomer
    17
    2
    May 30, 2017
    United States
    if you do end up getting a 3ds below 11.3 make sure to install CFW first before updating in the future.