Any Good Downgrading Guides?

Discussion in 'Wii - Hacking' started by darry21, May 11, 2009.

May 11, 2009
  1. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States
    Are there any good downgrading guides for 4.0 to 3.2 or whatever to use with bannerbomb? I tried alot of them but they don't seem to work.
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    People I know have had luck with a guide on yafaze.com
     
  3. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Do you have:

    Homebrew Channel
    Installed cIOS

    then just use the Firmware Downgrader 1.11, select 3.2 and press A, that'll do the work..!! [​IMG]
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  5. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States
    Tried this one the installer wouldnt install all of the IOSs
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    If you already got a cIOS, get the proper IOS wads and install them with WAD Manager. Just don't touch IOS30,IOS40,IOS50 ... messing with the IOS used by the system menu is dangerous.
     
  7. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States
    Does it matter which cIOS to install?
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    For installing wads not really, if you plan to use it for backup launching, the latest should be the best, but i'm not sure. But it should be at least rev5. All cios_fix wads i know are rev5 for example, these are only good for WAD Manager and nothing more.
     
  9. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Why do people tend to mix things up?
    Bannerbomb is only to run code, the author is strictly against backups, wads and cIOS(and everything related to it). And the same is true for the twilight hack and HBC.

    Why don't you directly ask if a rev7 cIOS is good for installing wads? Yes it is.
     
  11. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States
    Thanks
     
  12. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    i have 4.0 updated through nintendo. I still have hbc. If i use fw downgrader 1.11 will that downgrade to a virgin 3.2?
     
  13. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    3.2.....yes (if you have a cIOS installed)

    virgin......I don't think so cause you need to format to have a virgin Wii, althought I wouldn't recomend that, simply cause It does nothing else than delete saves and channels among their respective tickets
     
  14. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    or is ther some ios i can delete when im 3.2 to get it at a virgin state?
     
  15. darry21
    OP

    Newcomer darry21 Member

    Joined:
    May 9, 2009
    Messages:
    23
    Country:
    United States

Share This Page