1. Proto-Propski

    OP Proto-Propski Legally Weird!
    Member

    Joined:
    Apr 29, 2018
    Messages:
    274
    Country:
    United Kingdom
    I didn't see any that was specifically released for 5.05, so i know the answer might be no, but I'm still curious, and I want to ask, is there any emulators like for the PSP, or the Gamecube that previously was released that'll work on 5.05? I'd even be happy if they where just on the the system through something like Linux... I've been trying to give my PS4 something to do while I waited for more to get ported over.
     
  2. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    10,531
    Country:
    United Kingdom
    Emulators work great on Linux ;)

    Natively though there is PSPHD, PS2 classics, and MSX, SMS and NES.
     
  3. jakkal

    jakkal GBAtemp Addict
    Member

    Joined:
    Apr 27, 2018
    Messages:
    2,282
    Country:
    United States
    Those are ported to 5.05 already?
     
  4. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    10,531
    Country:
    United Kingdom
    They work on 4.55, so they should work on 5.05 fine.
     
    Proto-Propski likes this.
  5. Tikilou

    Tikilou Member
    Newcomer

    Joined:
    Mar 19, 2018
    Messages:
    25
    Country:
    France
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Emulators, Working,