Another noob that needs help

Discussion in 'Wii - Emulation and Homebrew' started by Anfrax, Jun 9, 2009.

  1. Anfrax
    OP

    Anfrax Newbie

    Newcomer
    2
    0
    Jun 2, 2009
    United States
    Chicago
    I'm doing something wrong... First, I open Homebrew Channel in all its bubbly goodness. I press the Home button on the controller, then scroll down to the "Launch Bootmii" button. After I press A, it takes me to the next screen with four icons, but my controller disconnects and stays that way. No matter what I do, there seems to be no obvious answer: neither pressing 1+2 nor physically holding down the sync buttons seems to have any effect. The controller tries and tries, but simply cannot seem to find the console.
    Please tell me someone else has had (and fixed) this problem.

    Also, as a side note, the guides I've been using talk about an "apps" folder. Could someone tell me the exact directory I should create this folder in?
     
  2. houseonfire

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    You gotta use the gamecube controller for the Bootmii menu for now.
    Hopefully in an update in the future the wiimote will be supported.
     
  3. vergilite

    vergilite GBATemps Regular Clown

    Member
    737
    0
    Apr 14, 2009
    Liv-Liv-Liverpool YEAH!
    you dont have to use a gamecube remote just use the power button to scroll the options and use reset to select them hope this helped [​IMG]
     
  4. Anfrax
    OP

    Anfrax Newbie

    Newcomer
    2
    0
    Jun 2, 2009
    United States
    Chicago
    Wow...
    Hahah, thank you! Really appreciate the help.