Animal Crossing STILL not working woth new kernel

Discussion in 'EZ-Flash' started by regnad, Feb 5, 2011.

  1. regnad
    OP

    Member regnad Button Masher

    Joined:
    May 19, 2008
    Messages:
    1,604
    Country:
    Japan
    Using EZVi3.0OB5

    Animal Crossing is STILL giving me two white screens. This is the third kernel now with issues with this ROM.

    Just sayin'.
     
  2. machomuu

    Member machomuu Drops by occasionally

    Joined:
    Sep 4, 2009
    Messages:
    8,437
    Location:
    The Courtroom
    Country:
    United States
    You sure it's clean? Do you know who released it?
     
  3. regnad
    OP

    Member regnad Button Masher

    Joined:
    May 19, 2008
    Messages:
    1,604
    Country:
    Japan
    It worked fine with the the older kernels, but with the new kernel (and the last one too) it doesn't work.

    It DOES work with special mode, but runs irritatingly sloooowly.

    So is it clean? Seems like it to me.
     
  4. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    The regression happened at kernel 3.0ob3 is fixed, and i'm 100% sure (tested on E version).
    You should check on your side.
    - be sure to use k3.0ob5
    - copy a fresh rom on your microSD
    - delete the romdat folder and give another try
    - and last if it's still not working, backup your microsd, full format it with panasonic formatter, copy back fresh kernel, fresh roms and your saves only.

    If you still have problem with this game, then i have not even a clue on how you can fix it.
     
  5. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    Works fine on my EZ5 w/ OB5. Soft reset enabled/disabled, cheats enabled/disabled, etc. If Mbmax's advice doesn't help I'd guess you need to try a different dump of the ROM.

    I wish I had better advice, but I though I'd confirm along w/ the others that isn't broken on this kernel for everyone. :-/
     
  6. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    I tried every clean version (J), (U), (E), (K) and even the v.01 of (U) and (J) without problem under k3.0ob5.
     

Share This Page