Animal Crossing help

Discussion in 'Wii - Hacking' started by miffy93, Nov 29, 2008.

  1. miffy93
    OP

    miffy93 Member

    Newcomer
    27
    0
    Jan 8, 2007
    I've posted this in the both the releases and games forums with no luck so am wondering if it would be better here, hope someone can help me out.

    I have a PAL Wii fitted with a Winja running 3.2e (just downgraded from 3.4 using this http://gbatemp.net/index.php?showtopic=118...p;#entry1583601 - The 3.1-3.4 Twilight/Downgrade/Gamma Tutorial, All in one).

    I have an NTSC iso of AC which I have run through regionfrii & brick blocker.

    I can start the game using gamma o.3 launcher but after a few second it say 'the disc cannot be read'.

    I have installed all the IOS's in the tutorial, even down to the 'You can also optionally install IOS38, as in some cases it is needed to run Animal Crossing' - but it still won't work.

    Any clues?

    Thanks.
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Sounds to me like the disk is the problem, not anything to do with the wii.

    If you are using DVD +R make sure it is being booktyped by DVD-ROM

    Make sure you arent running too many things in the background.

    If you arent already, try using ImgBurn

    If none of that works, try another brand of media (DVD-R preferred)
     
  3. miffy93
    OP

    miffy93 Member

    Newcomer
    27
    0
    Jan 8, 2007
    I used imgburn, with 'ritek G05' media, burnt at 2x - this is my normal setup & hasn't given any problems previously.

    Do I have to set the gamma loader to specific settings at all?

    If not is there anything else I can try?

    BTW just noticed this from the 'loaders - questions & answers' stickie - 'The new loader V0.3 doesnt require ISO's to be patched so the play as a direct download and burn'

    Does that mean I shouldn't be patching it to pal & then using BB.

    If not, how do I guarantee that using an NTSC iso will not brick a PAL wii?

    Thanks.
     
  4. TriLLioN

    TriLLioN GBAtemp Regular

    Member
    106
    0
    Nov 27, 2008
    United States
    Oregon
    ================================================================================
    ======================
    Kwaza:

    1. First I opened IOS Downgrader and followed the instructions to install all the new necessary IOS files.

    2. Then I uninstalled IOS249 with AnytitleDeleter, and went back down to IOS36.

    3. Then I installed the Shop Channel Update using the "Install Shop IOS51" boot file from the Wii Fix Tools zip file. http://www.filefactory.com/file/aee5db/n/Wii_Fix_Tools_zip.

    4. In the installation of the shop channel update, I said yes to instlalling IOS51, then yes to patching a fix and yes to updading the Wii Shop Channel.

    5. After that, I installed IOS249 again but this time with the cIOS Installer 249 that came with the Wiigator Gamma zip.

    6. And finally I installed 3.3 Update that came with the Wiigator Gamma zip.

    ================================================================================
    ======================
    After I followed that,

    I burnt AC CF using Active ISO Burner unpatched
    Active ISO Burner:
    http://www.download.com/3001-2646_4-107921...febd0a509eda6d1

    I used a Verbatim DVD-R using 8x write speed for the ISO Burner
    After that, I ran the backup channel, and it then worked.

    Hope this helps! [​IMG] Thx Kwaza
     
  5. Matando

    Matando Member

    Newcomer
    33
    3
    Oct 14, 2008
    United States
    errrm, just pointing out miffy93 has a pal wii
     
  6. miffy93
    OP

    miffy93 Member

    Newcomer
    27
    0
    Jan 8, 2007
    Not only a PAL wii but all the above looks quite complicated and very messy................might just wait until the Pal release next week & see if this make a difference, thanks anyway.
     
  7. TriLLioN

    TriLLioN GBAtemp Regular

    Member
    106
    0
    Nov 27, 2008
    United States
    Oregon
    oh... [​IMG] Sry, I didn't read the posts clearly [​IMG]