"An Error has occurred."

Discussion in 'Wii - Hacking' started by bikkou, Mar 25, 2009.

  1. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    If I download an NTSC file and use a PC tool to turn it to PAL, my Wii displays a black screen with "An Error has occurred. Press the EJECT button, turn off the console and refer to the manual for troubleshooting."

    Any idea what the problem is?
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    You are at 3.4 firmware and your Wii doesn't accept trucha signed discs?
     
  3. RT-9

    RT-9 GBAtemp Regular

    Member
    105
    0
    Aug 5, 2007
    Canada
    PEI
    sorry for dubble post this school computer is slooooooooooooow
     
  4. riddle43

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    just give us a little more info about your wii like frimware what mods and ios's are on it and we can help better [​IMG]
     
  5. RT-9

    RT-9 GBAtemp Regular

    Member
    105
    0
    Aug 5, 2007
    Canada
    PEI
    i think you need to wiigator's backup launcher ...i guess you talk about iso's right??
    i had that too when i still was a noob at wii hacking,

    its quite easy if you know what you're doing with your wii.

    just install wiigator's backuplauncher if you dont have it (should be easy to find)
     
  6. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    WiiPower:
    I just recently downgraded to 3.2e using the guide (the System Menu still displays 3.4 but I can install WADs fine, I have no idea how to change that). You think that's it? How do I do that final step where it displays 3.2?

    riddle43:
    Wiikey, PAL, 3.4e turned to 3.2e, I just now tried to install the cIOS36 rev8 thing and the Custom IOS Installer, doesn't change anything. I know though that the "Error ..." thing was displayed before I downgraded, and maybe before I upgraded but I'm not sure.

    RomThunder:
    I already have Wiikey, though. I heard the backup launcher is still very inferior to a normal modchip.. how will it change what Wiikey can't?
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    You don't have to think of Gamma as a modchip replacement, that's totally wrong. You need a trucha bugged version of the IOS the game wants, if you want to run it from the disc channel. With SoftChip you can easily gather some information, like which version your IOS have(everything >1042 has the trucha bug fixed) and which IOS is requested by the game(enable logging, and look at the logfile under /SoftChip/ on your sd card). Well with Gecko OS or SoftChip you should be able to run most import games in their video mode, even on 3.4 IF the disc is completly unpatched.
     
  8. riddle43

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    youve downgraded yet it still says 3.4 mabye try to do it again you could try the softmii pack it has done me well ive had no probs that couldn't be solved. [​IMG]
     
  9. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    So.... wait, I.. what do I do then?
    Download SoftChip and do something with it? I don't want to check on each NTSC game then download and patch an IOS, if that's what you're saying..
     
  10. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    Double post.
    First one was for WiiPower.

    riddle: SoftMii pack? Getting right on it. Do I just google a turotial and run with it?
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
  12. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Well if you would belong to the very few people who don't care about how to launch games, you could play most import games without any patching at all with my toy.
     
  13. RT-9

    RT-9 GBAtemp Regular

    Member
    105
    0
    Aug 5, 2007
    Canada
    PEI
    but, wiipower why you think that the backup launcher is wrong?? because my backups runs smoothly on it
    anyway i did'nt know he had a modchip... so that's why a said that....

    hm...i dont know anyshit about modchips.. only softmods... works quite as good
     
  14. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    I went with SoftMii, did everything according to the tutorial, got PreLoader running..
    Got the 2.1.1 pack, by the way, and it seems I'm missing my most important option, the region free disc channel one. It's in the PDF manual I downloaded from the site, but it's not in the hacks list on the PreLoader.

    What did I do wrong? Now that I officially have 3.2E after doing the SoftMii thing, is there an alternative I can do to finally get proper region free?

    Also, just got to the Wii Menu and suddenly all my installed VC/WiiWare games are gone, except for Super Mario Bros. 3 for some reason. No big deal since I guess I can install them back, but it's just out of nowhere.
     
  15. bikkou
    OP

    bikkou Member

    Newcomer
    27
    0
    Jul 12, 2008
    United States
    Anyone? It appears every time I shut the Wii off all VC/WiiWare games (except for SMB3) get deleted.

    (And I still don't have any solution to the initial problem, any NTSC to PAL game now brings up a black screen...)