1. fingolin

    OP fingolin Member
    Newcomer

    Joined:
    Feb 16, 2019
    Messages:
    26
    Country:
    United States
    Now with ofw8 broke the dejavu exploit which gone public what are the option for us with the patched units. Have not see much info so decided a separate topic where to post any info would be useful. For begining where can be found the released exploit chain so to follows the future updates.
    Up to ofw3 it can be used as it but patched units begins with ofw4. On 4.x is needed just a little tweak and for 5.x-7.x more than a little. Using the dejavu method will definitely requires an emunand setup which is in progress.
    Does that summarize it well, any early guidelines for cfw preparations are wellcome :)
     
    Rocca likes this.
  2. lucas6366

    lucas6366 Newbie
    Newcomer

    Joined:
    Apr 17, 2019
    Messages:
    2
    Country:
    Romania
    It would be a good ideea to have more info on this .I just bought a 4.1.0 and I hope that soon I will be able to do more with it.
     
  3. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,291
    Country:
    Czech Republic
    People with patched switches have to wait and stay on 7.0.0 or lower to get the CFW. Lower FWs will be first obviously (starting from 1.0.0).
     
  4. Budsixz

    Budsixz GBAtemp Fan
    Member

    Joined:
    Oct 27, 2018
    Messages:
    394
    Country:
    India
    dont patched switches start at fw 4.0 ?
    oh and btw with the new thing like patching games to work with lower fw i think theyre gonna be set once they get it
     
    P3T3 likes this.
  5. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,291
    Country:
    Czech Republic
    They do. But deja vu works up to 7.0.x (I think) and it is easier to implement on lower FWs.
     
  6. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,360
    Country:
    United Kingdom
    You can't just patch any game to any firmware. Encryption is still not a thing you can just work around by patching something.
     
  7. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,029
    Country:
    United States
  8. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,360
    Country:
    United Kingdom
    Ericthegreat and Philliyxx like this.
  9. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,029
    Country:
    United States
    Correct, and that's noted.
     
  10. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,833
    Country:
    United Kingdom
    Emunand will be the way to run newer games, you can keep your sysnand on 4.x or whatever to run deja vu, then boot an updated emunand to play gaemz. Coming soon from hexkyz and co.
     
  11. NoNAND

    NoNAND Give me back my legions!
    Member

    Joined:
    Aug 22, 2015
    Messages:
    2,071
    Country:
    Albania
    wait wait what. are you implying that deja vu wasen't patched prior to the 8.0 fw
    i'm confused as i try to wrap my head about all this
    can anyone step in and explain
     
  12. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,833
    Country:
    United Kingdom
    Various parts of the deja vu exploit chain were patched in various versions between 4.x and 7.x, but there have been workarounds found for each part which means the whole thing will be useable up to 7.x when all the workarounds get implemented. 8.0 closed it all off tho.
     
    NoNAND likes this.
  13. NoNAND

    NoNAND Give me back my legions!
    Member

    Joined:
    Aug 22, 2015
    Messages:
    2,071
    Country:
    Albania
    so i don't have to fret over the fact that i updated from 6.0 to 7.0.1
    there seems to be still hope for a software solution
     
  14. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,833
    Country:
    United Kingdom
    Yeah don't update any further and you'll get deja vu eventually.
     
    jammybudga777 and NoNAND like this.
  15. NoNAND

    NoNAND Give me back my legions!
    Member

    Joined:
    Aug 22, 2015
    Messages:
    2,071
    Country:
    Albania
    fate has been merciful enough not to punish me for my poor choices made in the past
     
  16. stick267

    stick267 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 17, 2018
    Messages:
    598
    Country:
    United States
    FYI, it will be "some months" before Deja Vu is useable on 7.0.1.

     
    Zaybokk and NoNAND like this.
  17. fingolin

    OP fingolin Member
    Newcomer

    Joined:
    Feb 16, 2019
    Messages:
    26
    Country:
    United States
    Will emunand and sysnad be usable, combined both are around 50gb, read somewhere about shrinking emunand. And because dejavu is launched via website what will happens if the website is down, can it be somehow saved on the console, is it good if using most of the time sleep mode instead turn off. Another thing i'm unsure when launch cfw via dejavu does it completely restart the console or just boot into cfw, for rcm in comparison it boot in rcm then in cfw don't know if reboot. Maybe is good when released AMS for ipatched units to include option fo completely disabling the autormc to prevent accidentally turn it on as there is allways a risk.
    edit: and using this before anything else to avoid update? https://gbatemp.net/threads/90dns-dns-server-for-blocking-all-nintendo-servers.516234/
     
    Last edited by fingolin, Apr 19, 2019
  18. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    624
    Country:
    When rcm exploit was discovered, all entire scene became depending on it and no one cared about finding new entry points.
    This obsession about rcm was so huge, that ipatched units were born with the stigma of an obsolete and less featured product. just like the wii mini. I don't think it will ever be cfw running on them, seriously. imo new gen consoles will be available first..
     
    Last edited by toxic9, Apr 19, 2019
  19. Zaybokk

    Zaybokk GBAtemp Fan
    Member

    Joined:
    Jan 28, 2014
    Messages:
    333
    Country:
    United Kingdom
    i have two units, one is a *Non-patched unit* and Other one is a *yellow-patched unit*.. my question is:
    i have the patched unit on firmware 6.2.0 and haven't updated since can i run CFW on it?..
    or is deja vu even Considered CFW?.. little confused sorry for the questions..
     
    Last edited by Zaybokk, Apr 19, 2019
  20. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    624
    Country:
    Deja vu is an entry point for homebrew.
    Not a cfw.
    You can only run some homebrew made for it...
    And you can never use it to launch cfw.
     
    Last edited by toxic9, Apr 19, 2019
    Zaybokk likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - iPatched, units,