All USB Loader Apps on Homebrew don't work....

Discussion in 'Wii U - Hacking & Backup Loaders' started by Ohana_Honokusu, Jan 28, 2015.

  1. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    Hi, All the USb Loader Apps seem to freeze when I'm playing. I play for a few minutes, then first, it loses audio and then freezes. I followed everything in this video: Does anyone know how to fix, as any help would be greatly appreciated. Also, Pardon me if I sound like a noob or if this thread is somewhere else, as this is the first thread I made and first time on GBATemp.
     
  2. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    Could be your hard drive goes to sleep mode, if that's where you are running the apps from? Just a guess, could be a whole bunch of reasons
     
  3. styckx

    styckx Advanced Member

    Newcomer
    78
    63
    Dec 21, 2014
    United States
    Need more details

    Are your games on SD or USB HDD

    Is your SD card SDHC?

    Is your USB Drive externally powered, single cable, or Y-Cable.
     
  4. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    My games are Usb connected, 500gb wd hdd, wbfs format.
    My sd card IS SDHC.
    It's connected with a usb cable that charges Samsung Galaxy phones.

    I'm running apps from sd card. I don't see how it would go to sleep mode, considering it's still on when it freezes.
     
  5. teogeo

    teogeo Member

    Newcomer
    14
    3
    Jan 5, 2015
    United States
    It's either a sleep mode issue (which means your disk would still be on but not working in full capacity) or that the power from your samsung cable is not enough to power the disk properly. You should try:
    1. Run games from the SD card or a usb flash drive. If the games now don't freeze it's proof that the problem lies with your disk so then go to 2:
    2. Buy a usb y-cable to power your disk properly. The power from a single usb port of the wii u is apparently low.
     
  6. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    It can't be an issue with the drive, it worked flawlessly on the Wii. Also, the 2nd reason you said might be issue I'm having. I'll try to buy a usb y-cable, see if anything turns up.
     
  7. styckx

    styckx Advanced Member

    Newcomer
    78
    63
    Dec 21, 2014
    United States


    The Wii U USB ports supply a lower voltage than the Wii did. So just because it worked on the Wii properly doesn't mean it will work on the Wii U properly.. This is pretty common knowledge hence why people are HIGHLY recommended to use a Y cable or externally powered USB HDD.

    Example: Both my non-externally powered USB drives work on the Wii fine.. On the Wii-U they just make clicking sounds. Hence I used an externally powered USB drive instead to avoid Y-Cables and save a USB slot.
     
  8. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    I did not know Wii U supports less voltage than Wii, I thought it was same....
     
  9. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Not volts but amps or in this case milliamps.
    1000 milliamps = 1.0 amps
     
  10. Filisteus

    Filisteus Member

    Newcomer
    41
    1
    Jun 4, 2013
    Brazil
  11. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    Hey Everyone! I just got my Y-Cable today. It took so long because I ordered it from China. I started using and it worked perfectly! :D I can play Wii Games without the freezing issue. Thanks for the help, guys, without your help I'd be lost. Hopefully this thread will help anyone with this issue.
     
    styckx and Cyan like this.