alice in the wonderland

Discussion in 'Acekard' started by gigimandrake73, Mar 21, 2010.

Mar 21, 2010
  1. gigimandrake73
    OP

    Newcomer gigimandrake73 Newbie

    Joined:
    May 1, 2009
    Messages:
    7
    Location:
    Torino
    Country:
    Italy
    hi, have problem rom 0044 alice in the wonderland (EU) acekard 2.1 not work akaio 1.5.1 and akaio 1.6 rc1

    have good idea? patch or fix?
     
  2. emigre

    Member emigre Has complex motives

    Joined:
    Jan 28, 2009
    Messages:
    7,917
    Location:
    London
    Country:
    United Kingdom
    you can use Alice in Wonderland (U) rom instead. I can personally confirm it works on 1.6RC. I'm guessing the E rom doesn't work due due to AP and probably be fixed in the next AKAIO release.
     
  3. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    If he tried to tell us, that he cannot run AKAIO properly, there is no way to run ALICE without patch. (possibility of bad batch ak2.1)

    USA version works great, as emigre wrote.
     
  4. gigimandrake73
    OP

    Newcomer gigimandrake73 Newbie

    Joined:
    May 1, 2009
    Messages:
    7
    Location:
    Torino
    Country:
    Italy
    thanks, emigre!! confirm work game (u)
     

Share This Page