AKAIO

Discussion in 'Acekard' started by Elechadram, Sep 17, 2009.

  1. Elechadram
    OP

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    So, I downloaded AKAIO. I think it is.. And now I've got some questions about it.
    [*]I went to the AKAIO wiki and downloaded this file. Is this the real AKAIO? And the newest version?[*]I also found this. This is the Acekard 2i loader. But, what actually does it do?[*]When I unzipped that AKAIO firmware file, I saw some loaders in the 'loaders' folder. Do I still need the loader I mentioned in the question before this one, or is it already in the AKAIO firmware file?[*] What the (***) is kernel? (Sorry for the (***), It feelt good)
     
  2. rctgamer3

    rctgamer3 GBAtemp Regular

    Member
    291
    88
    May 5, 2008
    Netherlands
    1. Real.
    2. Those file are the AKAIO loaders, these files let the AK boot games.
    3. Use the 5/30 loaders, soft-reset is broken in the 6/1 loaders.
    http://gbatemp.net/index.php?download=6106
    4. Dunno how to explain it, sorry.
     
  3. Elechadram
    OP

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    1. Thank you [​IMG]
    2. So, the loaders loads the roms. But, is it necessary? Do you need it, otherwise you can't play?
    3. Okay, but, I don't care so much about soft reset. Can someone answer my question? Do I still need to loader or is it already in the file?
    4. Okay.. someone?
     
  4. Takeshi

    Takeshi GBAtemp Addict

    Member
    1,946
    5
    Jun 1, 2004
    Gambia, The
  5. Elechadram
    OP

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    Thanks man!

    Now only questions #2 and #3 have to be answered [​IMG]
     
  6. Takeshi

    Takeshi GBAtemp Addict

    Member
    1,946
    5
    Jun 1, 2004
    Gambia, The
    2. without the loader you can't play any games.
    3. you only need the AK2i/2.1 loader (preferably the newest), you can delete the other two.
     
  7. Elechadram
    OP

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    So, you're saying that it's already in the AKAIO firmware file?

    If so, can I already let the loaders stay in there?
     
  8. Takeshi

    Takeshi GBAtemp Addict

    Member
    1,946
    5
    Jun 1, 2004
    Gambia, The
    There is already a loader file included in the AKAIO file, but that's not the newest and it may not be compatible with some ROMs. Just delete the ones that are already in the folder and put the one from here or here (if you want soft-reset) in there.
     
  9. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    You should always use the latest loader possible. This is necessary to run games properly. The akaio repack 1.4.1 already includes a loader, but it's May 4th release, while the latest stable loader is dated May 30th. There is also another loader from June 1st, but it breaks soft reset. So what you do is unzip akaio repack on your micro SD and then replace the loader in __aio/loaders with the latest version.
     
  10. Elechadram
    OP

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    Wow, thanks for the fast replies! Now I know how to use it and deal with it. Thanks again! [​IMG]