Akaio 1.7

Discussion in 'Acekard' started by microserfs, Jul 25, 2010.

Jul 25, 2010

Akaio 1.7 by microserfs at 7:57 PM (1,231 Views / 0 Likes) 5 replies

  1. microserfs
    OP

    Newcomer microserfs Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Location:
    Brighton
    Country:
    United Kingdom
    Hey [​IMG]

    I noticed just recently there's an update to the Akaio software. I currently run release 1.6 but I wanna update to 1.7. This is gonna sound so dumb of me, but I sort of misplaced the information about updating to the new loader, and how to do so.

    Any idea where I can find it again? Or if someone could tell me what files to move/not to move... etc, that'd be awesome.

    Sorry everyone [​IMG]

    Thanks!
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    You can update to AKAIO 1.7.1 through this download. You have to manually update (copy over the new __aio folder & akmenu4.nds) or else your games won't load correctly. But once you're on 1.7.1 you may update loaders using this address or just update via WiFi.
     
  3. microserfs
    OP

    Newcomer microserfs Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Location:
    Brighton
    Country:
    United Kingdom
    So just pretty much copy over (replace) the old files with the same name...? And then update the loaders afterward?
     
  4. emigre

    Member emigre Has complex motives

    Joined:
    Jan 28, 2009
    Messages:
    7,919
    Location:
    London
    Country:
    United Kingdom
    I'd just delete the old files than copy the new files.
     
  5. microserfs
    OP

    Newcomer microserfs Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Location:
    Brighton
    Country:
    United Kingdom
    Okay, thanks! [​IMG]
     
  6. microserfs
    OP

    Newcomer microserfs Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Location:
    Brighton
    Country:
    United Kingdom
    In the _aoi loaders folder there's already a file called ak2loader.nds (the loader). Do I still need to replace this with the new one?

    Ah, don't worry - I sorted it. [​IMG]
     

Share This Page